Service packs que são compatíveis com o BackOffice Small Business Server

Traduções deste artigo Traduções deste artigo
ID do artigo: 281925 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo lista os produtos e os service packs que estão incluídos com o BackOffice Small Business Server (SBS) e lista a compatibilidade do pacotes de serviço individuais com o conjunto do SBS.

Mais Informações

Produtos e serviços incluídos

Os seguintes produtos e service packs estão incluídos no BackOffice Small Business Server.

BackOffice Small Business Server 4.0

  • Microsoft Windows NT Server 4.0 com Service Pack 3

    Observação : O service pack é corrigidas (ou integrado) para a mídia e não precisa ser aplicada.
  • Microsoft Proxy Server 1.0
  • Microsoft Internet Information Server 3.0
  • Microsoft SQL 6.5 com Service Pack 3
  • Microsoft Exchange 5.0 com o Service Pack 1

BackOffice Small Business Server 4.5

  • Microsoft Windows NT Server 4.0 com Service Pack 4
  • Microsoft Proxy Server 2.0
  • Microsoft Internet Information Server 4.0
  • Microsoft SQL Server 7.0
  • Microsoft Exchange Server 5.5

Complementos disponíveis

Os complementos a seguintes estão disponíveis para uso com o BackOffice Small Business Server:

BackOffice Small Business Server 4.0


BackOffice Small Business Server 4.5

Microsoft Windows NT 4.0:

Windows NT 4.0 service packs são totalmente compatíveis com o Small Business Server 4.0 e 4.5. Para obter o service pack mais recente do Windows NT, consulte o seguinte site do Microsoft Windows NT:
http://www.microsoft.com/ntserver/
Microsoft Proxy Server 2.0:

Service packs do Proxy Server são totalmente compatíveis com o Small Business Server 4.5. Para atualizações, consulte o seguinte site da Microsoft:
http://www.microsoft.com/technet/archive/proxy/msp2sp1.mspx
Microsoft Internet Information Server 4.0:

Não existem atualizações disponíveis para este produto.

Microsoft SQL Server 7.0:

Atualizações do SQL Server são totalmente compatíveis com o Small Business Server 4.5. Para atualizações, consulte o seguinte site da Microsoft:
http://www.microsoft.com/sql/
Microsoft Exchange Server 5.5:

Exchange Server service packs são totalmente compatíveis com o Small Business Server 4.5. Para atualizações, consulte o seguinte site da Microsoft:
http://www.microsoft.com/exchange/downloads/

Atualizações para o SBS 2000

Você não pode atualizar SBS 4.0 para o SBS 2000. Para obter mais informações sobre o SBS 2000, visite o seguinte site. http://technet.microsoft.com/en-us/sbs/bb630247.aspx

Propriedades

ID do artigo: 281925 - Última revisão: segunda-feira, 24 de fevereiro de 2014 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Palavras-chave: 
kbnosurvey kbarchive kbmt kbenv kbinfo KB281925 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 281925

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com