Mensagem de erro "Este ficheiro não tem um programa associado para efectuar esta acção" quando abre um ficheiro do arquivador

Traduções de Artigos Traduções de Artigos
Artigo: 281931 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta abrir um ficheiro do Arquivador do Microsoft Office, poderá receber uma mensagem de erro semelhante à seguinte:
Este ficheiro não tem um programa associado para efectuar esta acção. Crie uma associação no painel de controlo Opções de pastas.
O ficheiro não abre.

Causa

Este comportamento pode ocorrer porque o Arquivador do Microsoft Office não está incluído como parte do Microsoft Office XP.

Resolução

Para resolver este problema, o Office XP inclui um programa denominado Microsoft Desarquivar. Para instalar Desarquivar, siga os passos de "mais informação" secção deste artigo. Pode utilizar Desarquivar para extrair as secções do ficheiro de arquivador que pretende utilizar com um programa do Office XP.

Para desassociar um ficheiro do arquivador, siga estes passos:
  1. Efectue um dos seguintes procedimentos:
    • Faça duplo clique no ficheiro de arquivador.

      - ou -
    • Clique com o botão direito do rato no ficheiro de arquivador. No menu de atalho, clique em Desarquivar .
  2. Na caixa de diálogo Desarquivar , seleccione a pasta que pretende guardar os ficheiros independentes.
  3. Clique em OK .

Mais Informação

Microsoft Desarquivar não está instalado como parte de uma instalação típica do Office XP.

Para instalar o Microsoft Desarquivar, siga estes passos:
  1. Introduza o CD-ROM de instalação do Office XP.
  2. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo.
  3. Faça duplo clique em Adicionar/remover programas .
  4. Na caixa de diálogo Propriedades de ' Adicionar/remover programas ' , seleccione a instalação do Office XP e, em seguida, clique em Adicionar/remover .
  5. Na caixa de diálogo Opções do modo de manutenção , clique em Adicionar ou remover e, em seguida, clique em seguinte .
  6. Na caixa funcionalidades a instalar , clique no sinal de adição junto a Ferramentas do Office .
  7. Clique na seta junto a Arquivador do Microsoft Office suporte .

    Nota : Se o ícone junto de Suporte do Arquivador do Microsoft Office estiver cinzento, Desarquivar não está instalado. Se o ícone for branco, Desarquivar já está instalado e pode clicar em ' Cancelar ' para sair do programa de instalação.
  8. Clique em executar a partir do meu computador e, em seguida, clique em Actualizar .
  9. Siga as instruções do Assistente de instalação para concluir a instalação Microsoft Desarquivar.
Para utilizar Microsoft Desarquivar, siga estes passos:
  1. Utilizando o Explorador do Windows, procure o ficheiro do arquivador que pretende abrir.
  2. Faça duplo clique no ficheiro.

    Desassociar automaticamente é iniciado.
  3. Na caixa de diálogo Desarquivar , seleccione uma localização para guardar o conteúdo do Arquivador do ficheiro e, em seguida, clique em OK .

    O conteúdo do Arquivador do Office vai ser guardado para a localização no respectivo formato nativo.
Se tentar executar Desarquivar fazendo unbind.exe, não acontece nada.

Referências

Para mais informações sobre como utilizar o Microsoft Desarquivar, clique em Ajuda do Microsoft no menu de Ajuda escreva Abrir um ficheiro do Arquivador do Microsoft Office no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar o tópico.

Propriedades

Artigo: 281931 - Última revisão: 4 de dezembro de 2007 - Revisão: 1.6
A informação contida neste artigo aplica-se a:
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Developer Edition
  • Microsoft Office Binder 2000
  • Microsoft Office Binder 97
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Students and Teachers
Palavras-chave: 
kbmt kberrmsg kbtshoot kbprb KB281931 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 281931

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com