Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Si dispone di un server Windows Server Update Services (WSUS) che esegue Windows Server 2012.

  • Utilizzare lo strumento della riga di comando Wsusutil.exe per sincronizzare i metadati di aggiornamento software sul server WSUS. Ad esempio, si esegue il comando seguente:

    export.log export.cab di esportazione WSUSUTIL.exe

  • Il comando viene completato senza errori.

In questo scenario, la dimensione del file del pacchetto esportato (Export.cab) viene visualizzata come 0 kilobyte (KB).

Causa

Questo problema si verifica perché il file metadata.txt all'interno del file CAB esportato supera il limite di 2 gigabyte (GB).

Nota: File CAB hanno un limite interno di 2 GB per i file inclusi.

Risoluzione

Questo hotfix è disponibile anche in Microsoft Update Catalog.

Informazioni sull'hotfix

Per risolvere questo problema, installare l'hotfix descritto in questo articolo. Per esportare o importare i metadati di aggiornamento utilizzando il formato di file GZIP, utilizzare la sintassi seguente:

export.log export.xml.gz di esportazione WSUSUTIL.exe

import.log di import.xml.gz WSUSUTIL.exe importazione
Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2012.

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix sostituisce tutti gli aggiornamenti precedentemente rilasciati per Windows Server Update Services 3.0 Service Pack (SP2). Per ulteriori informazioni su WSUS 3.0 SP2, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

2734608 un aggiornamento per Windows Server Update Services 3.0 Service Pack 2 è disponibile (KB2734608)

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.





Note di informazioni file di Windows Server 2012Importante Aggiornamenti rapidi di Windows 8 e aggiornamenti rapidi di Windows Server 2012 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows 8" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 8". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.2.920 0,20 xxx

    Windows Server 2012

    RTM

    LDR

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2012". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2012

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Microsoft.updateservices.baseapi.dll

6.2.9200.16552

538,624

08-Mar-2013

00:46

x64

Microsoft.updateservices.baseapi.dll

6.2.9200.20656

538,624

08-Mar-2013

01:02

x64




Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sullo strumento della riga di comando Wsusutil.exe, visitare il seguente sito Web Microsoft:

Informazioni generali sullo strumento della riga di comando Wsusutil.exePer ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×