Controlador de impressora não é compatível se uma política estiver activada no computador

Traduções de Artigos Traduções de Artigos
Artigo: 282011 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando executa o Assistente para adicionar impressoras, poderá receber a seguinte mensagem de erro depois de clicar em Concluir no final do assistente:
Não é possível instalar a impressora. O controlador de impressora não é compatível com uma política activada no computador que bloqueia controladores do Windows NT 4.0. Se pretender utilizar este controlador, contacte o administrador de sistema sobre como desactivar esta política.

Causa

Este comportamento ocorre porque o Windows Server 2003 não suporta controladores de impressão de modo kernel por predefinição.

Nota : controladores de impressão do Microsoft Windows NT 4.0 são controladores de modo kernel.

Resolução

Para resolver este comportamento, actualize o controlador impressão no servidor de impressão para que não está a utilizar um controlador de impressão de modo kernel.

Como contornar

Para contornar este comportamento, utilize o método adequado:

Método 1

Se estiver a instalar um controlador de impressão do Windows NT 4.0, contacte o administrador da rede para que a política removida.

Método 2

Se pretender instalar um controlador de modo kernel não localmente para uma impressora de rede remota:
  1. No painel de controlo, faça duplo clique em Impressoras e faxes .
  2. Faça duplo clique em Adicionar impressora para iniciar o ' Assistente para adicionar impressoras ' e, em seguida, clique em seguinte .
  3. Clique em impressora local , clique para desmarcar a caixa de verificação detectar e instalar automaticamente e, em seguida, clique em seguinte .
  4. Clique em criar uma nova porta e, em seguida, em tipo de porta , clique em Porta Local .
  5. Nome da porta , escreva o caminho para a impressora no formato de \\ server \ printer, em que server é o nome do servidor de impressão e printer é o nome da impressora.
  6. Clique em seguinte e, em seguida, escolha um controlador do Windows 2000 ou Windows Server 2003 para a impressora.
  7. Clique em seguinte e, em seguida, siga as instruções para concluir o assistente.
NOTA: Se utilizar o método 2, não obterá actualizações de impressora do servidor de impressão quando o controlador de impressora mais tarde é actualizado no servidor.

Mais Informação

Quando imprimir numa impressora de rede, Windows NT, Windows 2000 e Windows Server 2003 sempre utilizar o controlador de impressora na impressão de servidor se não estiver a utilizar a porta local correcção (método 2).

Controladores de modo kernel são controladores monolítico rotina no sistema operativo ao nível do kernel. Windows Server 2003 e versões posteriores incluem uma política que bloqueia controladores de impressão de modo kernel, como controladores de impressão de modo kernel podem provocar o computador para apresentar erros de ecrã azul.

Propriedades

Artigo: 282011 - Última revisão: 3 de dezembro de 2007 - Revisão: 6.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palavras-chave: 
kbmt kbdriver kbenv kbprb kbprint KB282011 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 282011

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com