Help and Support

Numéro d'article: 282015 - Dernière mise à jour: mercredi 29 mars 2006 - Version: 1.4

Message d'erreur "Emplacement protégé" avec des profils itinérants Windows 2000

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous tentez d'ouvrir une session sur un ordinateur qui exécute Windows NT 4.0, puis utilisez Microsoft Internet Explorer pour remplir un formulaire, le message d'erreur suivant peut s'afficher :
Emplacement protégé

L'emplacement protégé utilise votre mot de passe Windows pour protéger vos données personnelles.

L'emplacement protégé a détecté des informations créées avec une version précédente. Pour continuer à utiliser ces informations, entrez votre mot de passe Windows ci-dessous.

Cause

Ce message d'erreur s'affiche si vous utilisez des profils itinérants sur un ordinateur Windows 2000 et que vous avez ouvert une session sur un ordinateur qui exécute Windows NT 4.0 avec la fonctionnalité Internet Explorer Saisie semi-automatique activée.

Résolution

Windows NT 4.0 Server et Windows NT Workstation 4.0

Un correctif est désormais disponible auprès de Microsoft, mais est conçu uniquement pour corriger le problème décrit dans cet article. Il ne doit être appliqué qu'aux ordinateurs rencontrant ce problème spécifique. Ce correctif peut bénéficier d'un test supplémentaire. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, Microsoft vous recommande d'attendre la prochaine version de Service Pack de Windows NT 4.0 qui contiendra ce correctif.

Pour résoudre ce problème dès à présent, procurez-vous ce correctif auprès des services de Support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de Support technique Microsoft, ainsi que des informations relatives aux frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;%5Bln%5D;cntactms)
REMARQUE : dans certains cas, aucuns frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes non traités par la mise à jour en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Heure      Taille  Nom de fichier Plate-forme
   -------------------------------------------------------
   22/02/01  14:31:48   96 768  Psbase.dll     Intel
   22/02/01  14:30:11   74 752  Pstorec.dll    Intel
   22/02/01  15:13:55   44 544  Pstorerc.dll   Intel
   22/02/01  14:31:17  121 344  Pstores.dll    Intel
				

Windows NT 4.0 Terminal Server

Un correctif est désormais disponible auprès de Microsoft, mais est conçu uniquement pour corriger le problème décrit dans cet article. Il ne doit être appliqué qu'aux ordinateurs rencontrant ce problème spécifique.

Pour résoudre ce problème, procurez-vous ce correctif auprès des services de Support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de Support technique Microsoft, ainsi que des informations relatives aux frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;%5Bln%5D;cntactms)
REMARQUE : dans certains cas, aucuns frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes non traités par la mise à jour en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Heure  Taille   Nom de fichier Plate-forme
   ----------------------------------------------------
   22/02/01  11:31    94,5   Psbase.dll     i386
   22/02/01  11:30    73,0   Pstorec.dll    i386
   22/02/01  12:13    43,5   Pstorerc.dll   i386
   22/02/01  11:31   118,0   Pstores.exe    i386
				
REMARQUE : en raison des dépendances de fichier, ce correctif nécessite le Service Pack 6a (SP6a) Microsoft Windows NT 4.0.

Statut

Microsoft a confirmé l'existence de ce problème dans Windows NT 4.0.

Plus d'informations

Pour résoudre ce problème, installez ce correctif sur les ordinateurs Windows NT 4.0.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
Mots-clés : 
kbqfe kbhotfixserver kbbug kbfix KB282015
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.