Artikel-id: 2823483 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

Symptomer

Internet Explorer 10 til Windows 7 installeres ikke korrekt, og du får vist følgende fejlmeddelelse:
Internet Explorer skal opdateres før installation

Årsag

Dette problem opstår, fordi nogle computere har hybride skærmkort, der endnu ikke er kompatible med Internet Explorer 10 til Windows 7. Internet Explorer 10 installeres ikke på disse computere, før der er tilgængelige hardwaredrivere til disse skærmkort.

Yderligere Information

Klik på følgende artikelnummer for at gå til artiklen i Microsoft Knowledge Base, hvor du kan se en liste over, hvilke computer der har dette problem, og få links til opdateret driversoftware, der løser problemet:

2670838 Der findes en platformsopdatering til Windows 7 SP1 og Windows Server 2008 R2 SP1

Status

Microsoft samarbejder med enhedsproducenterne for at levere opdateret software, der kan løse problemet. Nye oplysninger om en opdateret driversoftware føjes til Knowledge Base-artikel 2670838, når disse oplysninger bliver tilgængelige.
Bemærk! Dette er en artikel til hurtig udgivelse, som er oprettet direkte i Microsofts supportafdeling. Oplysningerne i artiklen præsenteres som de og behandler aktuelle problemer. Fordi artiklen er blevet udgivet hurtigt, kan der forekomme slåfejl, og artiklen kan blive redigeret uden varsel. Se andre forbehold under Vilkår for anvendelse.

Egenskaber

Artikel-id: 2823483 - Seneste redigering: 30. april 2013 - Redigering: 1.0
Oplysningerne i denne artikel gælder:
  • Windows Internet Explorer 10
  • Windows 7 Service Pack 1
Nøgleord: 
kbtshoot kbsurveynew KB2823483

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com