Kan Outlook-items niet openen vanuit Windows Search resultaten na installatie van Lync 2013

Origineel KB-nummer: 2823902

Symptomen

Wanneer u Microsoft Outlook 2010 en Windows Desktop Search (WDS) gebruikt om Outlook-gegevens te indexeren, bevatten de zoekresultaten Outlook-items zoals e-mail, contactpersonen, enzovoort.

Nadat u Lync 2013 hebt geïnstalleerd, kunt u de Outlook 2010-items die worden vermeld in de Windows Search resultaten echter niet meer openen. Daarnaast ziet u mogelijk dat de Outlook-items die worden vermeld in de Windows Search resultaten worden weergegeven met het nieuwe pictogram van Outlook 2013.

Oorzaak

Outlook 2013-gegevens worden standaard niet weergegeven in Windows Search resultaten. Hoewel u Outlook 2013 niet hebt geïnstalleerd, leidt het installeren van Lync 2013 in een gemengde omgeving met Outlook 2010 tot onverwacht gedrag. Outlook 2010-items worden weergegeven in de Windows Search resultaten. U kunt ze echter niet openen.

Tijdelijke oplossing

Om dit probleem te omzeilen, kunt u een van de volgende methoden gebruiken:

  • Nadat u Lync 2013 hebt geïnstalleerd, herstelt u Office 2010. Een beheerder kan dit proces automatiseren, zodat Office 2010 op de achtergrond wordt hersteld.
  • Outlook 2010 upgraden naar Outlook 2013. Als Outlook 2013 is geïnstalleerd, bevatten De resultaten van Windows Search geen Outlook-items. Dit voorkomt dat de indruk wordt gewekt dat ze kunnen worden geopend.