Article ID: 282511 - Last Review: October 18, 2001 - Revision: 1.1 Interactive Support Does Not Save Password
This article was previously published under Q282511 SYMPTOMS
When you use Help and Support Services to send a remote assistance invitation, the Password and Remember Password options may be unavailable.
CAUSE
This issue can occur if you do not select the Set Password check box when you create the account.
RESOLUTION
To resolve this issue, make sure that you click to select the Set Password check box when you create an account.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
To send a remote assistance invitation:
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