(La connexion chiffrée à votre serveur de messagerie n’est pas disponible) erreur lorsque les utilisateurs du plan Microsoft 365 F tentent de configurer un profil Outlook pour Exchange Online dans Microsoft 365

Numéro de la base de connaissances d’origine : 2826047

Problème

Un utilisateur du plan Microsoft 365 F tente de configurer un compte de messagerie pour Exchange Online dans Microsoft Outlook 2010 ou Microsoft Outlook 2013. Toutefois, le profil Outlook de l’utilisateur n’est pas configuré automatiquement. Au lieu de cela, l’utilisateur obtient le message d’erreur suivant sous Le paramètre Rechercher votre serveur de messagerie dans Outlook :

Une connexion chiffrée à votre serveur de messagerie n’est pas disponible.

Cliquez sur Suivant pour tenter d’utiliser une connexion non chiffrée.

Ce message d’erreur s’affiche même si l’utilisateur a entré correctement l’adresse e-mail et le mot de passe dans la page Configuration automatique du compte de l’Assistant Ajout d’un nouveau compte dans Outlook.

Cause

Ce comportement se produit si l’utilisateur tente de connecter Outlook à Exchange Online à l’aide de la découverte automatique Exchange. Les plans Microsoft 365 F ne prennent pas en charge l’utilisation d’Outlook pour accéder à la messagerie dans Exchange Online via une connexion Exchange.

Solution

Pour contourner ce comportement, utilisez l’une des options suivantes :

Informations supplémentaires

Pour plus d’informations sur les plans Microsoft 365 F, consultez Microsoft 365 F1.

Si les utilisateurs Microsoft 365 qui ne sont pas des utilisateurs du plan F reçoivent ce message d’erreur, consultez l’article suivant de la Base de connaissances Microsoft :

2404385 Outlook ne peut pas configurer un nouveau profil à l’aide de la découverte automatique Exchange pour une boîte aux lettres Exchange Online dans Microsoft 365

Encore besoin d’aide ? Accédez à Microsoft Community.