Avviso "il programma di Office ha immesso o ammessi ridotta funzionalitÓ (modalitÓ RFM)" quando si apre un programma di Office Professional Plus

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PROBLEMA

Quando si apre un programma di Microsoft Office Professional Plus, viene visualizzato il seguente messaggio di avviso:
Il programma di Office ha immesso o potrebbe immettere ridotta funzionalitÓ (modalitÓ RFM).

CAUSA

Questo problema si verifica quando uno o pi¨ delle seguenti condizioni sono vere:
  • Connessione a Internet viene persa.
  • Il computer non Ŕ archiviato in sottoscrizione a Office negli ultimi 30 giorni.
  • Il computer non viene eseguito il provisioning o Ŕ stato rimosso dall'account di sottoscrizione.
  • L'utente Ŕ stato in precedenza annullamento.
  • L'orologio di sistema Ŕ diversa dall'orologio di servizio in abbonamento Office.
In questi casi, Ŕ possibile verificare la licenza di sottoscrizione a Office.

SOLUZIONE

Per risolvere il problema, attenersi alla seguente procedura:
  1. Attivare la registrazione dell'applicazione. A tale scopo, attenersi alla seguente procedura:
    1. Attiva la registrazione dettagliata prima di selezionare i file di registro.
    2. Fare clic Inizio, quindi fare clic su Tutti i programmi.
    3. Fare clic Accessori, quindi fare clic su Eseguire.
    4. Tipo reg add HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Debug /v TCOTrace /t REG_DWORD /d 1.
    5. Fare clic OK.
  2. Avviare l'applicazione per riprodurre l'errore.
  3. Esaminare il log degli errori che si trova nella cartella Temp. Per trovare la cartella Temp, attenersi alla seguente procedura:
    1. Fare clic Inizio, quindi fare clic su Tutti i programmi.
    2. Fare clic Accessori, quindi fare clic su Eseguire.
    3. Tipo % temp %, quindi fare clic su OK.

    I seguenti file di registro possono essere presenti nella cartella Temp:
    • Bootstrapper*.log
    • c2r_*.log
    • C2RIntegrator*.log
    • Firefly*.log
    • Integratedoffice.exe_c2r*.log
    • Interceptor*.log
    • *. exe.log
    • * _c2rdll *
    Nota. "c2r" Ŕ a portata di clic.

    Cercare il file di log denominato dopo l'applicazione che consente di riprodurre l'errore. Ad esempio, se si utilizza Microsoft Word per riprodurre l'errore, deve cercare il file "winword.exe.log". I seguenti nomi di file, Ŕ possibile selezionare il file di registro appropriato:
    • Winword.exe.log
    • Excel.exe.log
    • Lync.exe.log
    • OneNote.exe.log
    • POWERPNT.exe.log
    • Visio.exe.log
    • Access.exe.log
    • Publisher.exe.log
    • Outlook.exe.log
    • Project.exe.log
    • Winproj.exe.log

  4. Dopo avere individuato il file registro dell'applicazione, eseguire una ricerca per controllo della connettivitÓ non Ŕ riuscita, restituzione di ErrorNoConnectivity. Ad esempio, l'output del log Ŕ simile al seguente:
    2013/04/26 13:18:23:363::[4236] AuthLiblet already initialized in this process
    2013/04/26 13:18:23:457::[4236] CredStore::InitInstance succeeded
    2013/04/26 13:18:23:551::[4236] CredStore::InitInstanceFrom replacing current s_pocs
    2013/04/26 13:18:24:723::[2100] ServiceAPI: ServiceStatus: checking permissions... success
    2013/04/26 13:18:24:739::[2100] ServiceAPI: ServiceStatus: checking connectivity...
    2013/04/26 13:18:24:739::[2100] ServiceAPI: ServiceStatus: connectivity check failed, returning ErrorNoConnectivity
    2013/04/26 13:18:24:739::[2100] OfficeServicesManager::ServicesCacheHelper::HandleConnectedServices() Web Connectivity is not available
    2013/04/26 13:18:24:739::[2100] OfficeServicesManager::ServicesCacheHelper::HandleConnectedServices() EXPIRED
    2013/04/26 13:18:24:739::[2100] OfficeServicesManager::ServicesCacheHelper::HandleConnectedServices() PARTIAL
  5. Verificare la connettivitÓ del server.

    Office 365 ProPlus richiede una connessione a Internet per Office sottoscrizione Service (OSS) per mantenere Office aperte e perfettamente funzionante. Per verificare che sia possibile connettersi, aprire un browser e quindi si tenta di accedere alla pagina Web seguente:
    Servizio MonitoredAPIService
    Se viene ancora visualizzato un messaggio di errore "╚ necessaria una connessione Internet" quando si avvia Office 365 ProPlus anche se Ŕ possibile accedere al collegamento, seguire i passaggi, visitare il seguente sito Web Microsoft TechNet:
    Risoluzione dei problemi in Office 365 ProPlus generali
  6. Disabilitare la registrazione dell'applicazione. A tale scopo, attenersi alla seguente procedura:
    1. Attiva la registrazione dettagliata prima di selezionare i file di registro.
    2. Fare clic Inizio, quindi fare clic su Tutti i programmi.
    3. Fare clic Accessori, quindi fare clic su Eseguire.
    4. Tipo reg add HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Debug /v TCOTrace /t REG_DWORD /d 0.
    5. Fare clic OK.


ULTERIORI INFORMAZIONI

Verificare che il computer pu˛ accedere a Internet. Se l'errore persiste dopo aver eseguito tutti i passaggi, sottoscrizione di Office non Ŕ disponibile. In questo caso, Ŕ necessario attendere e riprovare pi¨ tardi.

Ulteriore assistenza? Vai al Community di Office 365 .

ProprietÓ

Identificativo articolo: 2826877 - Ultima modifica: sabato 1 giugno 2013 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office 365
  • Microsoft Office 365 ProPlus
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