Article ID: 282817 - Last Review: October 31, 2006 - Revision: 1.2

Error Message: Could Not Connect to the Printer. You Either Entered a Printer Name That Was Incorrect or the Specified Printer Is No Longer Connected to the Server

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This article was previously published under Q282817
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SYMPTOMS

You may receive the following error message when you are attempting to install a printer:
Could not connect to the printer. You either entered a printer name that was incorrect or the specified printer is no longer connected to the server. Click Help for more information.

CAUSE

This problem occurs because you have exceeded the allowable number of print server licenses.

RESOLUTION

To resolve this problem, verify that you are not having a problem with the licensing service. To do so, temporarily disable the licensing service on the print server by following these steps:
  1. Click Start, click Programs, click Administrative Tools, and then click Services.
  2. Right-click License Logging Service, and then click Stop.
  3. After you stop the licensing service, attempt to connect to the printer again.
If performing these steps corrects the problem, you may need to purchase additional licenses. To check the number of concurrent connections allowed, in Control Panel, double-click Licensing, and then click Number of concurrent connections.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Windows 2000 Server
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