Article ID: 282833 - Last Review: September 23, 2011 - Revision: 3.0 Error message appears after printing to a network printer
This article was previously published under Q282833 SYMPTOMS
When you attempt to print a document, you may receive an error message. The following list indicates the program in use and the corresponding error message that you may receive: Notepad:
The RPC server is unavailable.
Could not start print job
Could not start print job
Could not start print Job
Windows cannot print due to a problem with the current printer setup. Try one or more of the following:
Windows cannot print due to a problem with the current printer setup. Try one or more of the following:
CAUSE
This behavior may occur when you are printing to a network printer and your computer is unable to locate the print server. For example, the print server may be offline or network problems are preventing a connection to the print server.
RESOLUTION
Contact the system administrator to determine if the print server is available.
MORE INFORMATIONFor troubleshooting steps and an automatic fix for common printer problems in Windows, please see the following Microsoft web page: Troubleshooter: Printer problems in Windows (http://windows.microsoft.com/en-us/windows/help/printer-problems-in-windows)
| Other Resources Other Support Sites
CommunityGet Help NowArticle Translations
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Back to the top
