Works: Tabulky nebo databáze Reports může not be tištěný

Překlady článku Překlady článku
ID článku: 282844 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při tisku z tabulku Works nebo sestava databáze sady Works sestavy může trvat až dvě hodiny k tisku nebo může počítač přestat reagovat (zablokuje se).

Příčina

Problém může nastat, pokud platí některá z následujících podmínek:

V systému Microsoft Windows Millennium Edition (ME)

  • Se pokoušíte tisknout na následující tiskárny Hewlett-Packard LaserJet a používáte ovladač tiskárny PCL6:
    • HP LaserJet 2100
    • HP LaserJet 8100

V systému Microsoft Windows 98

  • Se pokoušíte vytisknout tiskárny Hewlett-Packard LaserJet řady 1100 a používáte ovladač tiskárny PCL5.

Řešení

Chcete-li tento problém vyřešit, použijte následující metody v pořadí, v jakém jsou uvedeny.

Použít ovladač tiskárny PCL5

Pokud používáte tiskárnu HP LaserJet s ovladačem tiskárny PCL6, odinstalujte ovladač tiskárny PCL6 a nainstalovat ovladač tiskárny PCL5.

Pokud používáte ovladač tiskárny PCL5, pokračujte další metodou.

Získat a nainstalovat ovladač tiskárny PCL5, navštivte následující web společnosti Hewlett-Packard:
http://welcome.hp.com/country/us/en/support.html

Snížit rozlišení tiskovou úlohu

Chcete-li snížit rozlišení tiskové úlohy, postupujte takto:
  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na příkaz tiskárny.
  2. Klepněte pravým tlačítkem myši na tiskárnu, kterou chcete konfigurovat a potom klepněte na příkaz Vlastnosti.
  3. Klepněte na kartu Grafika.
  4. Klepněte pod rozlišení300 bodů na palec nebo nižší nastavení rozlišení.
  5. Klepněte na tlačítko OK.

Konfigurovat zařazování tiskárny

Konfigurace tiskárny pro tisk po zařazení první stránky, postupujte takto:
  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na příkaz tiskárny.
  2. Klepněte pravým tlačítkem myši na tiskárnu, kterou chcete konfigurovat a potom klepněte na příkaz Vlastnosti.
  3. Na kartě Podrobnosti klepněte na tlačítko Zařazování.
  4. Ve skupinovém rámečku řadit tiskové úlohy, takže program dokončí rychleji tisk fronty a umožnit ukončit klepněte na tlačítko spustit tisk po zařazení první stránky.
  5. Znovu klepněte na OK a potom klepněte na tlačítko OK.
Tisknout přímo na tiskárnu, postupujte takto:
  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na příkaz tiskárny.
  2. Klepněte pravým tlačítkem myši na tiskárnu, kterou chcete konfigurovat a potom klepněte na příkaz Vlastnosti.
  3. Na kartě Podrobnosti klepněte na tlačítko Zařazování.
  4. Klepněte na tlačítko Tisk na tiskárně.
  5. Znovu klepněte na OK a potom klepněte na tlačítko OK.
Poznámka: Při tisku přímo do tiskárny nemusí být schopen provádět další úlohy v počítači, zatímco je tištěn tiskové úlohy.

Další informace

Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.


Při tisku v grafickém režimu tiskové úlohy vyžaduje velké množství paměti. Laserové tiskárny načíst celou stránku před spustí proces tisku. Tiskárna může trvat dlouho převést tiskové úlohy na grafiku, komprimovat tiskové úlohy a přenosu tiskové úlohy do paměti tiskárny. Čas tisku se mohou lišit v závislosti na rychlosti procesoru počítače, částku of Random Access paměť (RAM) nainstalována a množství místa na pevném disku, který je k dispozici.

Navíc pokud je příliš velký grafický soubor, který je vytvořen, tiskárna není pravděpodobně dostatek paměti soubor vytisknout. Tiskárna může generovat chybu, počítač může přestat reagovat nebo obdržet částečné výtisku souboru. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
313250Potíže řešení potíží s tiskem PIP/Works:

Vlastnosti

ID článku: 282844 - Poslední aktualizace: 28. února 2014 - Revize: 7.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 8.0
  • Microsoft Works Suite 2006
Klíčová slova: 
kbnosurvey kbarchive kbmt kbprb kbprint KB282844 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:282844

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com