機能: スプレッドシートまたはデータベースのレポートが印刷されません。

文書翻訳 文書翻訳
文書番号: 282844 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

目次

現象

Works 表計算または Works データベース レポートから印刷を行った場合、レポートには、最大 2 時間を印刷するをかかるがあります。 またはコンピューターが停止 (ハング) します。

原因

この問題は、以下の条件のいずれかに該当する場合に発生します:

(Me) Windows Me で

  • 現在のプリンター ドライバーを使用していずれか、以下のヒューレット ・ パッカード社の LaserJet プリンターに印刷しようとしています。
    • HP LaserJet 2100
    • HP LaserJet 8100

Microsoft Windows 98 で

  • ヒューレット ・ パッカード社 LaserJet 1100 プリンターに印刷しようとしているし、PCL5 プリンター ドライバーを使用するにします。

解決方法

この問題を解決するには、以下の方法記載されている順に使用します。

PCL5 プリンター ドライバーを使用します。

現在のプリンター ドライバーで、HP LaserJet プリンターを使用する場合は、現在のプリンター ドライバーをアンインストールして、PCL5 プリンター ドライバーのインストールします。

PCL5 プリンター ドライバーを使用している場合は、次の方法に進みます。

入手および PCL5 プリンター ドライバーをインストール、ご覧次ヒューレット ・ パッカード社下さい。
http://welcome.hp.com/country/us/en/support.html

印刷ジョブの解像度を減らす

印刷ジョブの解像度を減らすため、次の手順に従います。
  1. [ 開始 ] の設定 ] をポイント、[ プリンター ] をクリックします。
  2. を構成するプリンターを右クリックし、 プロパティ を実行します。
  3. [ グラフィックス ] タブをクリックします。
  4. 解像度 を [ 300 ドット/インチ または低い解像度設定をクリックします。
  5. [ OK] をクリックします。

プリンター スプールの設定を構成します。

最初のページがスプール後印刷するプリンターを構成するには、次の手順に従います。
  1. [ 開始 ] の設定 ] をポイント、[ プリンター ] をクリックします。
  2. を構成するプリンターを右クリックし、 プロパティ を実行します。
  3. [ 詳細 ] タブの [ スプールの設定 ] をクリックします。
  4. プログラムがより高速な印刷を完了するための印刷ジョブをスプール を、[ 最初のページがスプール後の印刷を開始 をクリックします。
  5. [ [OK] [OK] をクリック再度します。
印刷するプリンターに直接には、次の手順に従います。
  1. [ 開始 ] の設定 ] をポイント、[ プリンター ] をクリックします。
  2. を構成するプリンターを右クリックし、 プロパティ を実行します。
  3. [ 詳細 ] タブの [ スプールの設定 ] をクリックします。
  4. プリンターに直接印刷 クリックします。
  5. [ [OK] [OK] をクリック再度します。
メモ プリンターに直接印刷するとと、を印刷ジョブが印刷中に、コンピューターで他のタスクを実行することはできません。

詳細

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 Microsoft いかなる責任も負わないものと、黙示またはそれ以外の場合は、パフォーマンスやこれらの製品の信頼性に関するします。


グラフィック モードを印刷する場合は、印刷ジョブ必要大量のメモリがあります。 レーザー プリンターは、印刷処理が開始する前に全体ページを読み込みます。 プリンター、印刷ジョブがグラフィックスに変換し、印刷ジョブを圧縮し、印刷ジョブをプリンターのメモリに転送時間がかかることができます。 印刷に時間が、コンピューターのプロセッサ量のランダム アクセス メモリ (RAM) をインストールおよび利用可能なハード_ディスク領域のサイズの速度によって異なります。

さらに、作成されるグラフィック ファイルが大きすぎるの場合、プリンターがありませんメモリ不足のためファイルを印刷します。 プリンターがエラーを生成、コンピューターがハングすると、表示されたりする可能性があります、ファイルの部分的な印刷。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
313250PIP とは:: 印刷のトラブルシューティングを行う方法の問題

プロパティ

文書番号: 282844 - 最終更新日: 2014年2月24日 - リビジョン: 7.1
この資料は以下の製品について記述したものです。
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 8.0
  • Microsoft Works Suite 2006
キーワード:?
kbnosurvey kbarchive kbprint kbprb kbmt KB282844 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:282844
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com