Works: 电子表格或数据库报表可能不能打印

文章翻译 文章翻译
文章编号: 282844 - 查看本文应用于的产品
本文已归档。它按“原样”提供,并且不再更新。
展开全部 | 关闭全部

本文内容

症状

当您打印从 Works 电子表格或 Works 数据库报表时,报表可能需要最多两个小时,打印或您的计算机可能停止响应 (挂起)。

原因

如果满足以下条件成立,则可能会发生此问题:

在 Microsoft Windows Millennium 版 (Me) 中

  • 您尝试打印到以下的惠普 LaserJet 打印机之一,并使用 PCL6 打印机驱动程序:
    • HP LaserJet 2100
    • HP LaserJet 8100

在 Microsoft Windows 98 中

  • 您试图惠普 LaserJet 1100 打印机上打印,并使用 PCL5 打印机驱动程序。

解决方案

若要解决此问题,请在其中显示顺序使用下列方法。

使用 PCL5 打印机驱动程序

如果要使用的 HP LaserJet 打印机使用 PCL6 打印机驱动程序,卸载 PCL6 打印机驱动程序并安装 PCL5 打印机驱动程序。

如果使用的 PCL5 打印机驱动程序继续执行下一种方法。

要获取,并安装 PCL5 打印机驱动程序请访问下面的惠普网站:
http://welcome.hp.com/country/us/en/support.html

减少打印作业的分辨率

若要减少打印作业的分辨率,请按照下列步骤操作:
  1. 依次单击 开始、 指向 设置,和单击 打印机
  2. 用鼠标右键单击您想要配置,该打印机,然后单击 属性
  3. 单击 图形 选项卡。
  4. 分辨率,下单击 每英寸 300 点 或较低的分辨率设置。
  5. 单击 确定

配置打印机后台打印设置

若要配置要打印第一页送入后台以后打印机,请按照下列步骤操作:
  1. 依次单击 开始、 指向 设置,和单击 打印机
  2. 用鼠标右键单击您想要配置,该打印机,然后单击 属性
  3. 详细信息 选项卡上单击 后台打印设置
  4. 后台打印作业,以便程序更快地结束打印,下单击 开始第一页送入后台以后打印
  5. 请再次单击 确定,然后单击 确定
直接打印到打印机,请按照下列步骤操作:
  1. 依次单击 开始、 指向 设置,和单击 打印机
  2. 用鼠标右键单击您想要配置,该打印机,然后单击 属性
  3. 详细信息 选项卡上单击 后台打印设置
  4. 单击 直接打印到打印机
  5. 请再次单击 确定,然后单击 确定
注意当您直接打印到打印机时,您可能无法在计算机上执行其他任务,而正在打印打印作业。

更多信息

在本文中讨论的第三方产品是由独立于 Microsoft 的公司生产的。Microsoft 会使没有担保,或暗示或其他方式,性能或可靠性,这些产品。


当您打印图形模式中时,打印作业将需要大量内存。激光打印机加载整个页面在打印过程开始前。打印机可能需要很长时间才能转换为图形的打印作业、 压缩该打印作业,然后将打印作业传送到打印机的内存。打印所需的时间可能会有所不同,具体取决于您的计算机的处理器、 金额的随机存取内存 (RAM) 安装,和可用的硬盘空间量的速度。

此外,是否太大图形文件创建的打印机可能没有足够的内存来打印文件。打印机,可能生成错误,可能会挂起计算机,或您可能会收到文件的一个部分打印输出。 有关更多的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
313250PIP/works: 如何解决打印问题

属性

文章编号: 282844 - 最后修改: 2014年2月24日 - 修订: 7.1
这篇文章中的信息适用于:
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 标准版
  • Microsoft Works Suite 2003 标准版
  • Microsoft Works Suite 2002 标准版
  • Microsoft Works Suite 2001 标准版
  • Microsoft Works 6.0 标准版
  • Microsoft Works 7.0 标准版
  • Microsoft Works 8.0
  • Microsoft Works Suite 2006
关键字:?
kbnosurvey kbarchive kbmt kbprb kbprint KB282844 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 282844
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com