Article ID: 282871 - Last Review: January 29, 2007 - Revision: 2.3 Computer Stops Responding, Does Not Shut Down, or Fails During Hardware DetectionThis article was previously published under Q282871 The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. SYMPTOMS
When some Palm cradles (Palm, Inc.) are connected to the serial port of certain personal computers that are running Windows Millennium Edition (Me) or Windows 2000, you may see the following behavior:
CAUSE
According to the manufacturer, this issue has been isolated to computers that are Advanced Configuration, and Power Interface (ACPI)-enabled, or that use specific manufacturer drivers.
RESOLUTION
Contact Palm, Inc. for the availability of a new adapter. In the U.S, please call 1-847-262-PALM. Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. MORE INFORMATION
Identifying Affected Cradles: The manufacturer has changed the design of its cradles to correct this issue. To identify if you have an affected cradle, simply look at the end of the cradle cable. If it has an "A" at the end of the cable model number, that cradle is not affected. Similarly, all U.S. Robotics, and 3Com branded cradles are not affected. | Article Translations
|
Back to the top
