Article ID: 282926 - Last Review: January 18, 2006 - Revision: 3.1 Error Message: The Specified E-Mail Address Is InvalidThis article was previously published under Q282926 On This PageSYMPTOMS
When you use the Shared Fax Service Manager, and you clear the Mail to field on the E-mail tab in the Route through e-mail Properties dialog box, you may receive the following error message:
The specified e-mail address is invalid.
CAUSE
This behavior can occur if under Incoming Methods, the Route through e-mail extension has an Enabled setting and the Mail to field on the E-mail tab in the Route through e-mail Properties dialog box is blank (empty).
RESOLUTION
To resolve this behavior, use either of the following methods:
Method 1: Enable the "Route through e-mail" Extension
Option 2: Disable the "Route through e-mail" Extension
| Article Translations
|
Back to the top
