Article ID: 283014 - Last Review: February 21, 2007 - Revision: 3.3

Windows 2000 Lprmon Does Not Restart Job If It Receives a "Nack" After Sending a Data File

This article was previously published under Q283014
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SYMPTOMS

When you use a printer in Windows 2000 that is defined as an LPR printer, a job can be lost if the LPR print monitor (Lprmon) receives a "NACK" response after the data file is sent. This can occur if the destination computer is UNIX-based and the /var folder is full.

CAUSE

Lprmon does not check for the status from the server after sending the data file.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or later:
   Version   Time      Version        Size    File name
   --------------------------------------------------
   5/2/2001  07:39p    5.0.2195.3563  18,192  Lprmon.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861  (http://support.microsoft.com/kb/296861/EN-US/ ) Use QChain.exe to Install Multiple Hotfixes with One Reboot
For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149  (http://support.microsoft.com/kb/249149/EN-US/ ) Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbprint kbwin2000presp3fix kbwin2000sp3fix KB283014
 

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