Article ID: 283056 - Last Review: November 1, 2006 - Revision: 2.1 Error Message "Unable to Load Your Profile" When You Install Systems Management Server Client SoftwareThis article was previously published under Q283056 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to install Systems Management Server (SMS) version 2.0 client software, you may receive the following error message:
Unable to load your profile, please contact your administrator.
CAUSE
This behavior can occur if the "default user" profile has either been replaced with a preconfigured profile or has been corrupted. This behavior can cause the SMS client software to be unable to make the security changes to the protected storage key when it attempts to create a new user profile for one of the SMS client software accounts, the SMSCliToknAcct$ account.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To work around this behavior, use one of the following three methods:
MORE INFORMATION
The default user profile is located in the %Systemroot%\Profiles\Default User folder. When a new user logs on, the computer copies the "default user" profile to the new users profile folder under the %Systemroot%\Profiles\Username folder. You may be unable to make the security changes to the protected storage key when the preconfigured (default user) profile is used to create a new profile for the SMSCLiToknAcct$ account. The registry key is located at: HKEY_CURRENT_USER/Software/Microsoft/Protected Storage System Provider/Sid NOTE: The preceding registry key is one path; the key may have been wrapped for readability.
To confirm this behavior, enable userenv logging as discussed in the following article: 154120
(http://support.microsoft.com/kb/154120/EN-US/
)
Debugging User Profiles and System Policies in Windows NT 4.0
The output from the logging can be similar to the following output:
C:\Winnt\Profiles\Smsclitoknacct\Ntuser.dat CopyProfileDirectory: Leaving with a return value of 1 IssueDefaultProfile: Leaving successfully RestoreUserProfile: Successfully setup the local default. SetupNewHive: Entering ApplySecurityToRegistryKey : Failed to open subkey S-1-5-21-1283131943-1217870647-1252928729-500, error = 5 ApplySecurityToRegistryKey : Failed to apply security to subkey Protected Storage System Provider, error = 5 ApplySecurityToRegistryKey : Failed to apply security to subkey Microsoft, error = 5 ApplySecurityToRegistryKey : Failed to apply security to subkey Software, error = 5 SetupNewHive: Failed to apply security to user registry tree, error = 5 SetupNewHive: Leaving with a return value of 0 RestoreUserProfile: SetupNewHive failed RestoreUserProfile: About to Leave. Final Information follows: ApplySecurityToRegistryKey : Failed to open subkey S-1-5-21-1283131943-1217870647-1252928729-500, error = 5 ApplySecurityToRegistryKey : Failed to apply security to subkey Protected Storage System Provider, error = 5 | Article Translations
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