Artigo: 283065 - Última revisão: domingo, 15 de Janeiro de 2006 - Revisão: 1.2

Se o atalho "Iniciar em" caixa está em branco, programa é iniciado no actual directório de trabalho

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando inicia um programa no ambiente de trabalho utilizando uma tecla de atalho personalizados e a caixa ' Iniciar em para o atalho estiver em branco, o programa é iniciado na pasta de trabalho actual, que normalmente é a pasta %SystemDrive%\Documents and Settings\ Username pasta, em vez de no ambiente de trabalho.

Causa

Este comportamento ocorre porque quando a caixa ' Iniciar em estiver em branco, o atalho utiliza a pasta de trabalho actual por predefinição, o que é uma variável de processo específicas.

Resolução

Para resolver este comportamento, escreva o directório na caixa início na qual pretende o atalho para iniciar. Ou, faça duplo clique sobre o atalho em vez de utilizar a tecla de atalho.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbbug kbui KB283065 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 283065  (http://support.microsoft.com/kb/283065/en-us/ )