Un apagado incorrecto puede afectar a Restaurar sistema

Seleccione idioma Seleccione idioma
Id. de artículo: 283096 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E283096
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza Restaurar sistema para realizar una restauración del sistema, puede que no se restauren todos los archivos del modo esperado. También es posible que al reiniciar el equipo tras el proceso de restauración aparezca el siguiente mensaje de error:
Restaurar sistema
Restauración incompleta
No se puede restaurar su equipo a:
Fecha
Nombre del punto de restauración
No se ha completado esta restauración. Fue interrumpida por un apagado incorrecto. Debe deshacer esta restauración o elegir otro punto de restauración.
Para elegir otro punto de restauración, reinicie Restaurar sistema.

Causa

Este comportamiento puede producirse cuando el equipo no se apaga correctamente. Por ejemplo, si hay un apagado incorrecto, accidental o intencionado, durante el proceso de restauración.

Solución

Para resolver este problema, puede restaurar de nuevo al mismo punto de restauración o deshacer la primera restauración.

Método 1: Elegir el mismo punto de restauración u otro distinto

  1. Inicie Restaurar sistema.
  2. Haga clic en Restaurar mi equipo a un estado anterior y, después, en Siguiente.
  3. En el cuadro de diálogo Seleccione un punto de restauración, elija un punto de restauración en Calendario de Restaurar sistema y haga clic en Siguiente.

Método 2: Deshacer la restauración anterior

  1. Inicie Restaurar sistema.
  2. Haga clic en Deshacer la última restauración y, después, en Siguiente.

Más información

Cuando un equipo se apaga incorrectamente o a la fuerza durante un proceso de restauración, ya sea de forma accidental o intencionada, la máquina puede estar en un estado en el que sólo algunos archivos se han restaurado.

Si en cualquier otro momento (no durante la restauración) se produce un apagado incorrecto y se realiza una restauración a un punto anterior a que se produjera el apagado, existe una pequeña posibilidad de que esa restauración falle, ya que es posible que Restaurar sistema no haya registrado correctamente algunas operaciones de archivos El sistema estará en el mismo estado que tenía antes de que se iniciara la restauración. Para resolver este problema, siga los pasos descritos en la sección "Resolución" de este artículo.

Propiedades

Id. de artículo: 283096 - Última revisión: lunes, 16 de julio de 2001 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbtool kbprb KB283096

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com