Aparece el mensaje "Error desconocido de la interfaz de mensajes" cuando Outlook 2000 se instala en modo Organización o Grupo de trabajo

Seleccione idioma Seleccione idioma
Id. de artículo: 283175 - Ver los productos a los que se aplica este artículo
Para obtener una versión de este artículo para Microsoft Outlook 98, vea 283174.
Para obtener una versión de este artículo para Microsoft Outlook 97, vea 172350.
NOTA: los procedimientos de este artículo sólo son aplicables si ha instalado Outlook con la opción Organización o grupo de trabajo. Esta opción permite utilizar los servicios de Interfaz de programación de aplicaciones de mensajería (MAPI). Para determinar el tipo de instalación, haga clic en Acerca de Microsoft Outlook en el menú Ayuda. Si realizó la instalación de tipo Organización o grupo de trabajo, se mostrará "Organización o grupo de trabajo".
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando comprueba si hay correo nuevo, envía un fax o crea un nuevo elemento del Calendario en Outlook, el intento no tiene éxito y recibe el mensaje de error siguiente:
Error desconocido de la interfaz de mensajes. Si el problema persiste, reinicie Outlook.
NOTA: otras acciones, como eliminar elementos del Calendario, la Bandeja de entrada y Contactos, también pueden generar este mensaje de error.

Solución

Este problema puede producirse si ha excedido el límite de tamaño de .pst integrado. En tal caso, quizás pueda solucionar temporalmente este problema utilizando "Permitir actualizar a tablas grandes". Esta característica está disponible en todas las versiones de Outlook 97 a partir de la versión 8.03.

Para obtener información adicional acerca de cómo permitir actualizar a tablas grandes, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
175406 Permitir actualizar a tablas grandes amplía el límite de los archivos PST
180196 Permitir actualizar a tablas grandes amplía el límite de los archivos PST
197430 Permitir actualizar a tablas grandes amplía el límite de los archivos PST
Si "Permitir actualizar a tablas grandes" no resuelve este problema, utilice los pasos siguientes de solución de problemas:
  • Vacíe la carpeta Elementos eliminados.
  • Utilice la Herramienta de reparación de la Bandeja de entrada.
  • Cree un nuevo archivo de carpetas personales (.pst).
  • Cree un perfil nuevo.
  • Instale un nuevo conjunto de archivos MAPI.
  • Vuelva a instalar Windows.

Cómo vaciar la carpeta Elementos eliminados

Si tiene un gran número de mensajes en un buzón de Microsoft Exchange Server y no puede eliminarlos, vacíe su carpeta Elementos eliminados para resolver este problema. Para ello:
  1. En el menú Ver, haga clic en Lista de carpetas.
  2. Haga clic con el botón secundario en Elementos eliminados y, a continuación, haga clic en Vaciar la carpeta Elementos eliminados.

Cómo utilizar la Herramienta de reparación de la Bandeja de entrada

  1. Cierre Outlook.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  3. Haga doble clic en Correo y fax. (Si no tiene el servicio de fax instalado, haga doble clic en Correo.)
  4. En la ficha Servicios, haga clic en Carpetas personales, haga clic en Propiedades (anote la información del cuadro Ruta de acceso) y, a continuación, haga clic en Aceptar.
  5. Haga clic en Inicio, seleccione Programas, Accesorios y Herramientas del sistema y, a continuación, haga clic en Herramienta de reparación de la Bandeja de entrada.
  6. En el cuadro Unidades, escriba la ruta de acceso del archivo de Carpetas personales que anotó en el paso 4, haga clic en Iniciar y, a continuación, haga clic en Aceptar cuando se complete el análisis.
  7. Inicie Outlook y compruebe si hay mensajes nuevos, envíe un fax o cree un nuevo elemento del Calendario.
Si esto no resuelve el problema, continúe con los pasos siguientes.

Cómo crear un nuevo archivo de carpetas personales (.pst)

  1. Cierre Outlook.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  3. Haga doble clic en Correo y fax. (Si no tiene el servicio de fax instalado, haga doble clic en Correo.)
  4. En la ficha Servicios, haga clic en Carpetas personales, haga clic en Propiedades (anote la información del cuadro Ruta de acceso) y, a continuación, haga clic en Aceptar.
  5. En la ficha Servicios, haga clic en Carpetas personales y, a continuación, haga clic en Quitar.
  6. Haga clic en Agregar, haga clic en Carpetas personales en el cuadro Servicios de información disponibles y, a continuación, haga clic en Aceptar.
  7. En el cuadro Nombre de archivo, escriba su nombre. Por ejemplo, si su nombre es Benito, escriba Benito, haga clic en Abrir, haga clic dos veces en Aceptar y salga del Panel de control.
  8. Inicie Outlook y compruebe si hay mensajes nuevos, envíe un fax o cree un nuevo elemento del Calendario.
Si esto resuelve el problema, puede importar la información almacenada en su archivo original de carpetas personales (.pst).

Utilice los pasos siguientes para importar su información:
  1. En el menú Archivo, haga clic en Importar y exportar.
  2. En el cuadro Elija la acción que desea ejecutar, haga clic en Importar desde un archivo de carpetas personales (.pst) y, después, haga clic en Siguiente.
  3. En el cuadro Archivo para importar, escriba la ruta de acceso de su archivo de carpetas personales (.pst) y haga clic en Siguiente.
  4. Compruebe que Carpetas personales está seleccionado como la carpeta desde la que se va a importar y como la carpeta a la que se va a importar y, a continuación, haga clic en Finalizar.
Si esto no resuelve el problema, continúe con los pasos siguientes.

Cómo crear un nuevo perfil

  1. En el menú Archivo, haga clic en Salir y cerrar sesión.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  3. Haga doble clic en Correo y fax. (Si no tiene el servicio de fax instalado, haga doble clic en Correo.)
  4. Haga clic en Mostrar perfiles y, después, haga clic en Agregar.
  5. Haga clic para seleccionar los servicios que utiliza, haga clic en Siguiente y complete la información para cada uno de los servicios cuando se lo pida el Asistente para configurar la Bandeja de entrada.
  6. Cuando se le pida la ruta de acceso a su archivo de carpetas personales (.pst), haga clic delante de la "M" (sin comillas tipográficas) del archivo Mailbox.pst, escriba nuevo y haga clic en Siguiente.

    NOTA: compruebe que la información de la ruta de acceso no está seleccionada antes de escribir nuevo.
  7. Complete los pasos del Asistente para configurar la Bandeja de entrada.
  8. En la ficha General, haga clic en el nombre del perfil que creó en el cuadro Al iniciar Microsoft Outlook, utilice el siguiente perfil y, a continuación, haga clic en Cerrar.
  9. Inicie Outlook y compruebe si hay mensajes nuevos, envíe un fax o cree un nuevo elemento del Calendario.

Cómo instalar un nuevo conjunto de archivos MAPI

Si el problema no se ha resuelto, utilice los pasos siguientes para instalar un nuevo conjunto de archivos MAPI:
  1. En el menú Archivo, haga clic en Salir y cerrar sesión.
  2. Haga clic en Inicio y en Apagar, haga clic para activar la casilla de verificación Reiniciar el equipo en modo MS-DOS y, a continuación, haga clic en .
  3. Cuando se reinicie el equipo, escriba la información siguiente en el símbolo del sistema:
    cd\windows\system
    y presione ENTRAR.
  4. Utilice el comando Rename de MS-DOS para cambiar el nombre actual de cada uno de los archivos siguientes:
    Contraer esta tablaAmpliar esta tabla
    Mapi.dllMapi32.dllMapisp32.exeMapisrvr.exeMapiu.dll
    Mapiu32.dllMapix.dllMapix32.dllMspst32.dllMapi32x.dll
    Por ejemplo:
    ren Mapi.dll Mapi.old
  5. Cuando termine de cambiar el nombre de todos los archivos anteriores, escriba cd.. y presione ENTRAR.
  6. Escriba win y presione ENTRAR. Esto iniciará Microsoft Windows y los programas que haya en la carpeta Inicio.
  7. En Windows, cierre todos los programas, haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  8. Haga doble clic en Agregar o quitar programas.
  9. Haga clic en Microsoft Office o en Outlook, haga clic en Agregar o quitar, inserte el CD-ROM de Office o de Outlook en la unidad y haga clic en Aceptar.
  10. Haga clic en Reinstalar en Programa de mantenimiento de la instalación. Esto instalará copias nuevas de los archivos MAPI.
  11. Cuando el programa de instalación se haya completado, reinicie Windows, inicie Outlook y compruebe si hay mensajes nuevos, envíe un fax o cree un nuevo elemento del Calendario.
Si el problema no se ha resuelto, es una indicación de que hay problemas subyacentes en Windows. Quizás sea necesario reinstalar Windows.

Para obtener más información acerca de cómo realizar esta tarea en Windows, consulte la documentación impresa o vea la Ayuda en pantalla de Windows.

Propiedades

Id. de artículo: 283175 - Última revisión: miércoles, 13 de junio de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbhowto kberrmsg kbprb KB283175

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com