Windows 8 및 Windows 8.1 앱 타이틀은 오른쪽 아래 모서리에 "x"가 있습니다.
이 문서에서는 Windows 8 및 Windows 8.1 앱의 타이틀에 오른쪽 아래 모서리에 "x"가 있는 문제에 대한 솔루션을 제공합니다.
적용 대상: Windows 10 - 모든 버전
원본 KB 번호: 2832072
증상
컴퓨터를 Windows 8 또는 Windows 8.1 시작 화면으로 부팅한 후 Windows 8 및 8.1 앱 타이틀의 일부 또는 전부가 오른쪽 아래 모서리에 "x"가 있는 것을 확인할 수 있습니다. 앱 제목 중 하나를 클릭하여 앱을 시작하면 다음 메시지가 표시됩니다.
이 앱은 열 수 없습니다.
AppName에 대한 자세한 내용은 Microsoft Store를 < 확인하세요>.
스토어로 이동
원인
이 동작은 앱 패키지가 처음 설치되거나 Windows 8 또는 Windows 8.1 이미지에 삽입될 때 발생한 오류로 인해 발생할 수 있습니다. 또는 오래된 소프트웨어로 인해 발생할 수 있습니다.
해결 방법
이 문제는 Windows에서 해결할 수 있으므로 몇 분 정도 기다리면 해결될 수 있습니다.
몇 분 후에 문제가 해결되지 않으면 Windows를 업데이트하면 문제가 해결될 수 있으므로 먼저 Windows 업데이트를 확인해 보세요. 업데이트를 검사 다음 단계를 수행합니다.
- 화면의 오른쪽 가장자리에서 살짝 밀거나(또는 마우스를 사용하는 경우 화면의 오른쪽 아래 모서리를 가리키고 마우스 포인터를 위로 이동) 설정, PC 설정 변경을 탭하거나 클릭한 다음 업데이트 및 복구를 탭하거나 클릭하여 Windows 업데이트 엽니다.
- 지금 확인을 탭하거나 클릭한 다음 Windows에서 컴퓨터에 대한 최신 업데이트를 검색하는 동안 기다립니다.
- 업데이트를 찾으면 업데이트 설치를 탭하거나 클릭합니다.
- 사용 조건을 읽고 동의한 다음 업데이트에 필요한 경우 마침을 탭하거나 클릭합니다.
Windows 업데이트가 작동하지 않는 경우 Microsoft Store에서 새 앱을 설치하거나 기존 앱을 다시 설치하거나 업데이트하여 이 문제를 resolve 수 있습니다. 이렇게 하면 여러 앱이 의존하는 종속성을 업데이트하거나 수정할 수 있습니다.
이 문제를 resolve 않는 경우 컴퓨터를 구입한 OEM(원래 장비 제조업체)에 문의해야 할 수 있습니다. 또는 Microsoft 지원 문의하세요.
추가 정보
Windows 이미지를 만드는 개인 또는 엔지니어인 경우 앱 패키지 삽입을 면밀히 모니터링하여 오류가 발생했음을 나타내는 오류 또는 메시지를 찾을 수 있습니다.
이 문제는 푸시 단추 재설정 기능을 사용하여 시스템을 새로 고친 후에도 발생할 수 있습니다.
피드백
https://aka.ms/ContentUserFeedback
출시 예정: 2024년 내내 콘텐츠에 대한 피드백 메커니즘으로 GitHub 문제를 단계적으로 폐지하고 이를 새로운 피드백 시스템으로 바꿀 예정입니다. 자세한 내용은 다음을 참조하세요.다음에 대한 사용자 의견 제출 및 보기