Help and Support

Cannot install Windows XP Professional and Windows XP Home Edition to separate folders

Article ID:283236
Last Review:April 21, 2005
Revision:2.1
This article was previously published under Q283236

SYMPTOMS

If you have Microsoft Windows XP Home Edition installed on your computer, when you try to also install Microsoft Windows XP Professional Edition, you are not prompted for the location where you want the Windows XP Professional files installed. Setup installs the operating system in the Windows folder where Windows XP Home Edition is installed. This behavior also occurs if you have Windows XP Professional Edition installed on your computer and then you install Windows XP Home Edition.

Back to the top

CAUSE

This behavior occurs if you use Express Setup to install Windows XP.

Back to the top

WORKAROUND

To work around this behavior, use Advanced Setup to install Windows XP. To do this, follow these steps:
1.Start your current version of Windows XP.
2.Insert the Windows XP installation CD-ROM for the Windows XP version that you want to install into your CD-ROM drive or into your DVD-ROM drive.
3.On the Welcome to Windows XP page, click Install Windows XP.
4.On the Welcome to Setup page, click New Installation (Advanced) in the Installation Type list, and then click Next.
5.If you accept the agreement, click I accept this agreement, and then click Next.
6.In the Product Key box, type the product key, and then click Next.
7.On the Setup Options page, click Advanced Options.
8.In the Advanced Options dialog box, in the To this folder on my hard drive box, type the name of the folder where you want to install this version of Windows XP, and the click OK.
9.On the Setup Options page, click Next.
10.Follow the directions on your screen to complete the Windows XP installation process.

Back to the top


APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

Back to the top

Keywords: 
kbpubtypekc kbprb kbsetup KB283236

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.