Microsoft 365-Benutzer können SharePoint-Dateien nicht öffnen oder synchronisieren, nachdem das Office 2013-Update vom 12. März 2013 installiert wurde

Symptome

Microsoft 365-Benutzer können dateien möglicherweise nicht öffnen, bearbeiten oder synchronisieren, wenn die folgenden Bedingungen zutreffen:

  • Der Benutzer versucht, Dateien mithilfe des Office 2013-Rich-Clients zu öffnen, zu bearbeiten oder zu synchronisieren.
  • Die Dateien werden auf einem Server gespeichert, auf dem SharePoint ausgeführt wird.
  • Das Office 2013-Update vom 12. März 2013 ist installiert.
    In diesem Szenario werden Benutzer möglicherweise mehrmals zur Eingabe von Anmeldeinformationen aufgefordert.

Ursache

Dieses Problem tritt aufgrund eines Problems im Office 2013-Update vom 12. März 2013 auf.

Hinweis Um die Dateiversionen zu überprüfen und zu ermitteln, ob dieses Problem auf Ihre Situation zutrifft, lesen Sie den Abschnitt "Ermitteln, ob das Update installiert ist" im folgenden Artikel der Microsoft Knowledge Base:

2768349 Beschreibung des Office 2013-Updates: 12. März 2013

Lösung

Verwenden Sie die entsprechende Methode, um dieses Problem zu beheben.

MSI-Installation: Deinstallieren des Office-Updates für den 12. März 2013

Führen Sie die folgenden Schritte aus, um das Office-Update vom 12. März 2013 zu deinstallieren:

  1. Öffnen Sie die Systemsteuerung.
  2. Klicken Sie auf Programme und Features.
  3. Klicken Sie auf Installierte Updates anzeigen.
  4. Klicken Sie auf Microsoft Office Update KB2768349 und dann auf Deinstallieren.

Klick-und-Run-Installation (C2R): Ausführen einer Onlinereparatur

Führen Sie die folgenden Schritte aus, um eine Onlinereparatur auszuführen:

  1. Öffnen Sie die Systemsteuerung.
  2. Klicken Sie auf Programme und Features.
  3. Klicken Sie auf Microsoft Office 2013.
  4. Klicken Sie auf Ändern, klicken Sie auf Onlinereparatur, und klicken Sie dann auf Reparieren.

Problemumgehung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu umgehen.

Methode 1: Verwenden von Office Online

Verwenden Sie Office Online anstelle des Office 2013-Rich-Clients.

Methode 2: Herunterladen der Datei

Laden Sie die Datei von Microsoft Office SharePoint Online auf Ihren Computer herunter. Öffnen Sie die Datei, nehmen Sie die gewünschten Änderungen vor, und speichern Sie die Datei dann auf Ihrem Computer. Laden Sie dann die Datei auf den SharePoint-Server hoch, um frühere Versionen der Datei zu ersetzen.

Status

Wir sind uns dieses Problems bewusst und arbeiten daran, es zu lösen. Dieser Artikel wird aktualisiert, wenn eine Lösung verfügbar ist.

References

Weitere Informationen zu Office Online finden Sie auf der folgenden Microsoft-Website:

Office Online

Weitere Informationen

Benötigen Sie weitere Hilfe? Navigieren Sie zu Microsoft Community.