O Lync não consegue verificar se o servidor é fidedigno para o seu endereço de início de sessão" durante o início de sessão do cliente

Sintomas

Este artigo descreve dois cenários que ocorrem quando o cliente do Microsoft Lync não consegue estabelecer uma relação de confiança com recursos que requerem uma ligação TLS segura.

Cenário 1

Quando os utilizadores tentam iniciar sessão no Microsoft Lync num ambiente do Lync Server 2013 pela primeira vez, recebem a seguinte mensagem numa caixa de diálogo:

Lync is attempting to connect to:
<Fully qualified domain name (FQDN) of a server>
Lync cannot verify that the server is trusted for your sign-in address. Connect anyway? 

Por exemplo, é apresentada a seguinte caixa de diálogo do modelo de fidedignidade:

Captura de ecrã a mostrar a caixa de diálogo Modelo de Confiança.

Cenário 2

A caixa de diálogo Lync – Iniciar Sessão apresentada na captura de ecrã no Cenário 1 apresenta o nome de domínio completamente qualificado (FQDN) da interface do servidor de Acesso de Cliente (CAS) do Exchange Client Access da organização. Esta interface é utilizada pelo cliente do Lync para aceder às informações da caixa de correio do utilizador através dos Serviços Web exchange (EWS). Este comportamento ocorre se o URI SIP do utilizador do Lync contiver um sufixo de domínio que não corresponde ao sufixo de domínio da interface do Exchange CAS. Se o utilizador optar por não confiar na ligação à interface do Exchange CAS, o cliente do Lync não terá acesso aos serviços de caixa de correio do Exchange que são aprovisionados pelo EWS.

Para verificar este comportamento, siga estes passos:

  1. Certifique-se de que o cliente do Lync tem sessão iniciada no ambiente de trabalho do cliente Windows.
  2. Mantenha premida a tecla CTRL e clique com o botão direito do rato no ícone do Lync na área de notificação do cliente Windows.
  3. No menu de atalho, clique em Informações de Configuração.
  4. Localize a linha "Informações do EWS".
  5. Se esta linha contiver "EWS não totalmente inicializado", está a ter o comportamento do Cenário 2.

Causa

Este problema ocorre porque o nome de domínio SIP do utilizador não corresponde aos nomes de domínio nas seguintes propriedades no certificado dos Serviços Web do Lync e dos Serviços Web exchange:

  • Nome do Requerente
  • Nome Comum

Resolução

Para impedir a apresentação da caixa de diálogo Modelo de Confiança, utilize a lista de domínio fidedigno (TrustModelData) Política de Grupo. Depois de definir esta política, o Lync irá confiar exclusivamente nos domínios especificados na política. Valores suportados:

  • Não Configurado (Predefinição)/Desativado

    Através desta definição, os seguintes domínios são considerados fidedignos por predefinição:

    • lync.com
    • outlook.com
    • lync.glbdns.microsoft.com
    • microsoftonline.com
  • Ativado

    Esta definição especifica a lista de domínios a serem considerados fidedignos, por exemplo: contoso.com, contoso.co.in.

Para obter mais informações sobre a definição de Política de Grupo Lista de Domínios Fidedignos (TrustModelData) do Lync 2013, veja Configurar políticas de bootstrapping de cliente.

Para obter mais informações sobre os Modelos Administrativos do Lync 2013.admx (ADMX) e .adml (ADML), consulte Ficheiros de Modelo Administrativo do Office 2013 (ADMX/ADML) e Ferramenta de Personalização do Office.

Mais Informações

Cenário 1

O cliente de ambiente de trabalho do Lync 2013 utiliza o novo mecanismo de deteção automática para localizar o Serviço Web do Lync interno ou externo, consoante a localização de rede do utilizador.

O seguinte processo ocorre quando o cliente de ambiente de trabalho do Lync 2013 tenta localizar o Serviço Web do Lync:

  1. O cliente de ambiente de trabalho do Lync 2013 envia um par de pedidos HTTP e HTTPS para localizar o Serviço de Deteção Automática do Lync. Os pedidos HTTP e HTTPS consistem num conjunto predefinido de valores de nome de anfitrião interno ou externo e o nome de domínio SIP do utilizador.

    Por exemplo, o cliente de ambiente de trabalho do Lync 2013 envia os seguintes pedidos:

    http://LyncdiscoverInternal.contoso.com e https://LyncdiscoverInternal.contoso.com

    Nota

    LyncdiscoverInternal.contoso.com é resolvido para o FQDN ou endereço IP do Serviço Web do Lync Interno.

    http://Lyncdiscover.contoso.com e https://Lyncdiscover.contoso.com

    Nota

    Lyncdiscover.contoso.com é resolvido para o FQDN ou endereço IP da interface externa do Proxy Inverso.

  2. O cliente de ambiente de trabalho do Lync 2013 recebe uma resposta que contém os URLs internos e externos seguros do Serviço de Deteção Automática dos Serviços Web.

  3. O cliente de ambiente de trabalho do Lync 2013 tenta contactar o Serviço de Deteção Automática através de uma ligação HTTPS. Se o nome de domínio SIP do utilizador não corresponder ao nome de domínio na propriedade Nome do Requerente ou Nome Comum no certificado atribuído ao Serviço Web do Lync, é apresentada a caixa de diálogo Modelo de Confiança.

Cenário 2

O cliente do Lync faz pedidos https para a interface cas do Exchange como parte do processo de pós-início de sessão. Estes pedidos incluem o acesso ao serviço de Deteção Automática do Exchange através de URLs que incluem o FQDN da interface do Exchange CAS. Por exemplo:

  • https://<smtpdomain>/autodiscover/autodiscover.xml
  • https://autodiscover.<smtpdomain>/autodiscover/autodiscover.xml

Se o FQDN do domínio SMTP não corresponder ao FQDN do domínio SIP no qual o cliente do Lync tem sessão iniciada, ocorre o problema cenário 2.

Ainda necessita de ajuda? Vá para Comunidade Microsoft