Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Considérez le scénario suivant :

  • Permet de paramétrer une imprimante sur un ordinateur qui exécute Windows Vista ou Windows Server 2008.

  • Vous envoyez un travail d’impression à l’imprimante.

  • Le travail d’impression échoue. Par exemple, le travail d’impression échoue en raison de certains problèmes de matériel.

  • Vous essayez d’annuler le travail d’impression dans la file d’attente à l’impression.

Dans ce scénario, le travail d’impression ne peut pas être supprimé de la file d’attente à l’impression et le travail d’impression passe en état d’erreur.

Remarque  Vous pouvez supprimer le travail d’impression par l’annulation de la tâche à nouveau.

Cause

Ce problème se produit car l’indicateur qui est configuré pour supprimer le travail d’impression est désactivée hors tension correctement.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows Vista Service Pack 2 (SP2) ou Windows Server 2008 SP2.

Pour plus d’informations sur la façon d’obtenir un service pack Windows Vista, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

935791 Comment faire pour obtenir le dernier service pack Windows Vista

Pour plus d’informations sur la façon d’obtenir un service pack de Windows Server 2008, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

968849 Comment faire pour obtenir le dernier service pack pour Windows Server 2008

Informations concernant le Registre

Pour appliquer ce correctif, vous n'avez à apporter aucune modification au Registre.

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas un correctif précédemment publié.

La version globale de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Les dates et heures de ces fichiers sur votre ordinateur local sont affichées dans votre heure locale en tenant compte de l'heure d'été (DST). En outre, les dates et heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.

Remarques sur les fichiers Windows Vista et Windows Server 2008Important Les correctifs logiciels Windows Vista et Windows Server 2008 sont inclus dans les mêmes packages. Cependant, seul « Windows Vista » est répertorié sur la page demande de correctif logiciel. Pour demander le package de correctif qui s’applique à un ou deux systèmes d’exploitation, sélectionnez le correctif logiciel qui est répertorié sous « Windows Vista » sur la page. Reportez-vous toujours à la section « S’applique à » dans les articles pour déterminer le système d’exploitation actif auquel s’applique chaque correctif.

  • Les fichiers qui s'appliquent à un produit spécifique, SR_Level (RTM, SPn), et à une branche de service (LDR, GDR), peuvent être identifiés en examinant les numéros de version de fichier comme indiqués dans le tableau suivant :

    Version francaise

    Produit

    SR_Level

    Dossier

    6.0.600
    2.
    23 xxx

    Windows Vista et Windows Server 2008

    SP2

    LDR

  • Les fichiers MANIFEST (.manifest) et MUM (.mum) qui sont installés pour chaque environnement sont répertoriés séparément dans la section « Informations sur les fichiers supplémentaires pour Windows Vista et Windows Server 2008 ». Les fichiers MUM et les fichiers manifeste et les fichiers de catalogue (.cat) sécurité associées, sont extrêmement importants pour conserver l’état du composant mis à jour. Les fichiers de catalogue de sécurité, pour lesquels les attributs ne sont pas répertoriés, sont signés avec une signature numérique Microsoft.

Pour toutes les versions x86 de Windows Vista et Windows Server 2008 qui sont prises en charge

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

x86

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

x86

Ntprint.exe

6.0.6002.23082

61,440

29-Mar-2013

09:52

x86

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

x86

Pour toutes les versions x64 de Windows Vista et Windows Server 2008 qui sont prises en charge

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

x86

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

x86

Ntprint.exe

6.0.6002.23082

61,440

29-Mar-2013

09:52

x86

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

x86

Pour toutes les versions basés sur IA-64 prises en charge de Windows Server 2008

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

IA64

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

IA64

Ntprint.exe

6.0.6002.23082

61,440

29-Mar-2013

09:52

IA64

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

IA64


État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Informations sur les fichiers supplémentaires

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×