Erreur « Impossible de trouver dans le chemin d'accès » lorsque vous déplacez une boîte aux lettres vers une base de données dans Exchange Server 2010

Traductions disponibles Traductions disponibles
Numéro d'article: 2834158 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de déplacer une boîte aux lettres entre des bases de données de boîtes aux lettres dans Microsoft Exchange Server 2010, vous recevez le message semblable au suivant :
Erreur: « Impossible de trouver le chemin de D:\Temp »
Avertissement :
Une erreur inattendue s'est produite et un dump Watson est généré : Impossible de trouver une partie du chemin ' D:\TEMP\<filename>.</filename>TMP'.

Cause

Ce problème se produit car la valeur de chemin d'accès de variables d'environnement TEMP et TMP utilisés par le service Microsoft Exchange Information Store pour déplacer la base de données ne sont pas valides.

Remarque : Le service Microsoft Exchange Information Store utilise les dossiers TEMP et TMP pour le stockage temporaire pour différentes opérations, telles que les opérations de déplacement de boîtes aux lettres et la conversion des messages.

Résolution

Pour résoudre ce problème, définissez le chemin d'accès correct pour les variables d'environnement TEMP et TMP. Le chemin d'accès par défaut pour les variables d'environnement TEMP et TMP sont %Userprofile%\Temp.

Pour plus d'informations sur comment la définir le chemin correct pour les variables d'environnement TEMP et TMP, reportez-vous au site Web Microsoft TechNet suivant :
Comment faire pour déplacer le TEMP et TMP répertoires

Propriétés

Numéro d'article: 2834158 - Dernière mise à jour: lundi 15 avril 2013 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Mots-clés : 
kbsurveynew kbtshoot kbexpertiseinter kbmt KB2834158 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2834158
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com