Die Taskleiste wird ausgeblendet, wenn eine Bildschirmauflösung von 1366 x 768 für ein RemoteApp-Anwendung verwendet wird, die auf Windows Server 2008 R2 ausgeführt wird

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2835429 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Installieren Sie den Remotedesktop-Sitzungshost-Rollendienst auf einem Computer, auf dem Windows Server 2008 R2 ausgeführt wird.
  • Veröffentlichen Sie eine RemoteApp-Anwendung auf dem Computer. Konfigurieren Sie z. B. Notepad.exe, wie die RemoteApp-Anwendung.
  • Auf einem Windows 7-basierten oder Windows 8-basierten Client legen Sie die Bildschirmauflösung auf 1366 x 768.
  • Sie starten die RemoteApp-Anwendung vom Client.
  • Wenn es gestartet wird, maximieren Sie die RemoteApp-Anwendung.

In diesem Szenario ist die Taskleiste ausgeblendet, da das RemoteApp-Anwendungsfenster des gesamten Desktops anstelle der tatsächlichen Arbeitsbereich verbraucht.

Ursache

Dieses Problem tritt auf, weil es eine Auflösung Diskrepanz zwischen der Client- und serverseitige Arbeitsbereiche besteht.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder die Möglichkeit zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Erforderliche Komponenten

Um diesen Hotfix anwenden zu können, müssen Sie Windows Server 2008 R2 Service Pack 1 (SP1) ausgeführt werden. Weitere Informationen dazu, wie Sie eine Windows Server 2008 R2 Servicepack erhalten finden Sie unter Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2.

Ist ein Neustart erforderlich?

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Bild minimierenBild vergrößern
assets folding start collapsed
Die Englisch (USA) Version dieses Hotfixes installiert Dateien mit den Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datumsangaben und Uhrzeiten für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Berücksichtigung der aktuellen Daylight Saving Time (DST) angezeigt. Darüber hinaus können die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows Server 2008 R2
Wichtig: Windows 7-Updates und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings werden Updates auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgelistet. Um das Hotfix-Paket anzufordern, das auf eine oder beide Betriebssysteme angewendet wird, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgelistet ist. Bezieht sich immer auf den Abschnitt "Beziehen sich auf" in Artikel, um das aktuelle Betriebssystem bestimmen, dem jeden Hotfix gilt.
  • Die Dateien für bestimmte Produkte, SR_Level (RTM, SP geltenn), und Servicebereiche (LDR, GDR) identifiziert werden kann, indem Sie die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt.
    Tabelle minimierenTabelle vergrößern
    VersionProduktSR_LevelServicebereich
    6.1.760 1 . 22xxxWindows Server 2008 R2SP1LDR
  • Die MANIFESTEN-Dateien (. manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung sind separat aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows Server 2008 R2". MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) Dateien sind äußerst wichtig, den Status der aktualisierten Komponenten verwalten. Die Sicherheitskatalogdateien, für die die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten X 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wksprt.exe6.1.7601.22298249,34413-Apr-201304:11x64
Mstsc.exe6.1.7601.222981,119,23213-Apr-201304:11x64
Mstsc.MOFNicht zutreffend1.19912-DEC-201023:42Nicht zutreffend
Aaclient.dll6.1.7601.22298158,72013-Apr-201305:18x64
Aaclient.MOFNicht zutreffend126110-Jun-200920:31Nicht zutreffend
"Mstscax.dll"6.1.7601.222983,718,65613-Apr-201305:22x64
Mstscax.MOFNicht zutreffend2.05410-Jun-200920:34Nicht zutreffend
Tsgqec.dll6.1.7601.2229844,03213-Apr-201305:24x64
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wksprt.exe6.1.7601.22298456,70413-Apr-201303:48IA-64
Mstsc.exe6.1.7601.222981,702,91213-Apr-201303:48IA-64
Mstsc.MOFNicht zutreffend1.19912-DEC-201023:42Nicht zutreffend
Aaclient.dll6.1.7601.22298339,96813-Apr-201304:33IA-64
Aaclient.MOFNicht zutreffend126110-Jun-200920:36Nicht zutreffend
"Mstscax.dll"6.1.7601.222986,309,37613-Apr-201304:36IA-64
Mstscax.MOFNicht zutreffend2.05410-Jun-200920:38Nicht zutreffend
Tsgqec.dll6.1.7601.2229897,79213-Apr-201304:39IA-64
Bild minimierenBild vergrößern
assets folding end collapsed


Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.

Weitere Informationen

Weitere Dateiinformationen

Bild minimierenBild vergrößern
assets folding start collapsed

Weitere Dateiinformationen für Windows Server 2008 R2

Weitere Dateien für alle unterstützten X 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_microsoft-Windows-t...Es workspaceruntime_31bf3856ad364e35_6.1.7601.22298_none_84c2405f0d3ccd64.manifest
DateiversionNicht zutreffend
Dateigröße10,551
Datum (UTC)13-Apr-2013
Zeit (UTC)05:53
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-t...minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_ac395337511223f2.Manifest
DateiversionNicht zutreffend
Dateigröße21,624
Datum (UTC)13-Apr-2013
Zeit (UTC)05:55
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-t...s-clientactivexcore_31bf3856ad364e35_6.1.7601.22298_none_8e4b0d5ef5a2ca71.manifest
DateiversionNicht zutreffend
Dateigröße131,895
Datum (UTC)13-Apr-2013
Zeit (UTC)05:57
PlattformNicht zutreffend
DateinameWow64_microsoft-Windows-t...minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_b68dfd898572e5ed.Manifest
DateiversionNicht zutreffend
Dateigröße13023
Datum (UTC)13-Apr-2013
Zeit (UTC)05:13
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameIa64_microsoft-Windows-t...Es-Workspaceruntime_31bf3856ad364e35_6.1.7601.22298_none_28a548d154dd652a.manifest
DateiversionNicht zutreffend
Dateigröße10,549
Datum (UTC)13-Apr-2013
Zeit (UTC)05:16
PlattformNicht zutreffend
DateinameIa64_microsoft-Windows-t...minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_501c5ba998b2bbb8.Manifest
DateiversionNicht zutreffend
Dateigröße21,621
Datum (UTC)13-Apr-2013
Zeit (UTC)05:18
PlattformNicht zutreffend
DateinameIa64_microsoft-Windows-t...s-clientactivexcore_31bf3856ad364e35_6.1.7601.22298_none_322e15d13d436237.manifest
DateiversionNicht zutreffend
Dateigröße131,892
Datum (UTC)13-Apr-2013
Zeit (UTC)05:18
PlattformNicht zutreffend
DateinameWow64_microsoft-Windows-t...minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_b68dfd898572e5ed.Manifest
DateiversionNicht zutreffend
Dateigröße13023
Datum (UTC)13-Apr-2013
Zeit (UTC)05:13
PlattformNicht zutreffend
Bild minimierenBild vergrößern
assets folding end collapsed

Eigenschaften

Artikel-ID: 2835429 - Geändert am: Donnerstag, 13. Juni 2013 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Standard
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2835429 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2835429
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com