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An error message is displayed when you attempt to install or remove or play a game

Article ID:283576
Last Review:June 21, 2006
Revision:1.2
This article was previously published under Q283576
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you attempt to install, remove, or play a game, you may receive the following error message:
Please insert the correct CD-ROM, select OK and restart the program.

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CAUSE

This behavior can occur because you do not have the proper user rights. The game may use the SafeDisc protection system that requires you to be an administrator if you want to install, remove, or play the game.

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RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.To resolve this problem, change your user rights from "Limited User" to "Computer Administrator":
1.Log on to the computer with a Computer Administrator account.
2.Click Start, click Control Panel, and then double-click User Accounts.
3.Click Change an account.
4.Click the account that has the user right with a Limited account.
5.Click Change the account type.
6.Click Computer Administrator.
7.Click Change Account Type.
8.Log off from the computer with the Computer Administrator account.
9.Log on to the computer as the original user that previously had a user right with a Limited account.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kb3rdparty kbenv kberrmsg kbprb KB283576

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