Email addresses aren't assigned correctly to new Office 365 mailboxes that you create in the Exchange Admin Center

Article translations Article translations
Article ID: 2836370 - View products that this article applies to.
Expand all | Collapse all

PROBLEM

In a hybrid deployment of Microsoft Exchange Online in Office 365 and your on-premises Microsoft Exchange Server environment, you create a new Office 365 mailbox in the Exchange Admin Center. To do this, you select Recipients, click Mailboxes, click New (
Collapse this imageExpand this image
A screen shot of the New icon
), and then click Office 365 mailbox. However, when you take this action, email addresses aren't assigned to the mailbox according to the email address policies that are set. 

CAUSE

By default, the Automatically update email addresses based on the email address policy applied to the recipient setting isn't enabled when you create an Office 365 mailbox in the Exchange Admin Center.

SOLUTION

After you create a new Office 365 mailbox in the Exchange Admin Center, update the mailbox to use the email address policy. To do this, you can use either Exchange Management Shell or the Exchange Admin Center in the on-premises Exchange server. 

Use Exchange Management Shell

  1. Open Exchange Management Shell. For more information, go to the following Microsoft website:
    Open the Shell
  2. Run the following cmdlet:
    Get-RemoteMailbox <name of mailbox> | Set-RemoteMailbox -EmailAddressPolicyEnabled $True

Use the Exchange Admin Center

  1. Open the Exchange Admin Center. 
  2. Select Recipients, click Mailboxes, and then double-click the Office 365 mailbox that you want to edit.
  3. In the left navigation pane, click Email address.
  4. Select the Automatically update email addresses based on the email address policy applied to the recipient check box.
  5. Click Save.

Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2836370 - Last Review: June 3, 2014 - Revision: 6.0
Applies to
  • Microsoft Exchange Online
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
Keywords: 
o365022013 o365 o365a o365e o365m hybrid kbgraphic KB2836370

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com