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Symptoms

After you install a service pack on a server that is running Microsoft Exchange Server 2010 or Exchange Server 2007, you may experience one or more of the following issues:

  • Outlook Web App or Outlook Web Access (OWA) redirection from the HTTP protocol to the HTTPS protocol fails.

  • Secure Sockets Layer (SSL) offloading fails.

  • An error message that resembles the following is displayed when a user tries to connect to OWA:
     

    403 – Forbidden: Access is denied.
    You do not have Permission to View this directory or page using the credentials that you supplied.

  • An entry that resembles the following is recorded in the IIS log:
     

    2013-03-28 18:44:52 192.168.66.13 GET /owa/ - 80 - 192.168.66.25 Mozilla/4.0+(compatible;+MSIE+8.0;+Windows+NT+6.1;+WOW64;+Trident/4.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.2) 403 4 5 343

Cause

This issue occurs if the "Require SSL" configuration option is enabled on the default website or virtual directory.

Note By default, the "Require SSL" configuration option is enabled on the default website when you install an Exchange Server service pack. Additionally, the "Require SSL" configuration is enabled on the virtual directories under the default website.

 

Resolution

To resolve this issue, follow these steps:

  1. Start IIS 7 Manager.

  2. Select the default website, and then make sure that you are in Features View.

  3. Double-click SSL Settings.

  4. Click to clear the Require SSL check box.

  5. Run the IISRESET command.

  6. Repeat steps 1 through 5 for all virtual websites under the default website.

More Information

For more information about SSL offloading in Exchange Server 2010, go to the following Microsoft TechNet website:
 

How to Configure SSL Offloading in Exchange 2010

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