Cannot Print or Preview HTML Document Correctly

Article translations Article translations
Article ID: 284274
This article was previously published under Q284274
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

When you print or preview an HTML document, the document may not appear to be correct, and page breaks may be computed incorrectly.

This behavior does not occur with Internet Explorer 5.01.

Cause

This issue can occur with an HTML document that uses a specific sequence of tags (<IFRAME> followed by a <SPAN> block with a STYLE="WIDTH:xxx" attribute) and contains tables.

Workaround

To work around this issue, use any of the following methods:
  • Replace the <SPAN> tag with a <DIV> tag.
  • Add a <BR> tag after the </IFRAME> tag.
  • Add a <H1> tag followed by a </H1> tag after the </IFRAME> tag.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 284274 - Last Review: October 26, 2013 - Revision: 3.0
Keywords: 
kbnosurvey kbarchive kbenv kbprb KB284274

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com