Help and Support
 

powered byLive Search

OL2002: The Outlook 2002 Default Archive File Path May Not Match Previous Location

Article ID:284408
Last Review:July 27, 2006
Revision:1.1
This article was previously published under Q284408

SYMPTOMS

If you click Archive on the File menu to set up an Archive file in Microsoft Outlook 2000, the default path may not match the path that was used by Outlook 2002.

Back to the top

CAUSE

This behavior occurs because the default path for the Archive.pst file varies according to your version of Microsoft Windows, and because of a difference in the placement of Application Data files between the two versions of Windows.

The following path is what Outlook uses with Microsoft Windows NT 4.0:
\<windows>\Profiles\<username>\Local Settings\Application Data\Microsoft\Outlook\archive.pst

The following path is what Outlook uses with Microsoft Windows 2000:
\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\archive.pst

Back to the top

WORKAROUND

To work around this behavior, change the properties for the location of the personal folders (.pst) files in the Archive dialog box to reflect the correct path for the Archive.pst file.

Back to the top

MORE INFORMATION

This problem occurs if you run both Outlook 2000 and Outlook 2002 against the same account information after you upgrade your operating system.

Back to the top


APPLIES TO
Microsoft Outlook 2002 Standard Edition

Back to the top

Keywords: 
kbenv kbnofix kbprb kbsetup KB284408

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.