ID1000 události a ID události 1202 zprávy jsou ohlášené při nastavení zabezpečení na služby replikace souborů pomocí Zásady skupiny

Překlady článku Překlady článku
ID článku: 284461 - Produkty, které se vztahují k tomuto článku.
Poznámka
Tento článek se týká systému Windows 2000. Podpora pro systém Windows 2000 končí 13. července 2010. V Windows 2000 End-of-Support Solution Center je výchozí bod pro plánování strategie přenesení ze systému Windows 2000. Další informace v tématu Microsoft Support Lifecycle Policy.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Pokud nakonfigurujete nastavení režimu a zabezpečení při spuštění služby replikace souborů (FRS) prostřednictvím Zásady skupiny, může být v protokolu událostí aplikace v prohlížeči událostí zaznamenány následující chybové zprávy:
Typ události: upozornění
Zdroj události: SceCli
Kategorie události: žádný
ID události: 1202
Datum: 1/4/2001
Čas: 1: 01: 30 PM
Uživatel: N/A
Počítač: Server
Popis:
Zásady zabezpečení jsou šířeny s upozorněním. 0x5: přístup byl odepřen. Prosím vyhledejte podrobnosti v řešení potíží části nápovědy k zabezpečení.
- a -
Typ události: Chyba
Zdroj události: Userenv
Kategorie události: žádný
ID události: 1000
Datum: 1/4/2001
Čas: 1: 01: 30 PM
Uživatele: NT AUTHORITY\SYSTEM
Počítač: Server
Popis:
Rozšíření na straně klienta Zásady skupiny zabezpečení byl předány příznaky (17) a vrátila chybový kód (5).
Povolíte-li klienta Konfigurace zabezpečení protokolování (který vytváří soubor Winlogon.log), Winlogon.log zaznamenána následující chybová zpráva:
Konfigurace NtFrs.
Upozornění 5: Přístup byl odepřen.
Při otevírání NtFrs došlo k chybě.

Konfigurace obecného nastavení služeb byla dokončena s chyba.

Příčina

K tomuto problému dochází z důvodu zabezpečení uzamčený, která byla původně nastavena na FRS prostřednictvím Zásady skupiny. Při pokusu o konfiguraci služby replikace souborů prostřednictvím Zásady skupiny zásad motor již má oprávnění k nastavení zabezpečení FRS a nepokouší převzít vlastnictví služby replikace souborů.

Řešení

Důležité Tento oddíl, metody nebo úkol obsahuje kroky, které vám sdělit, jak upravit registr. Při nesprávných úpravách registru však mohou nastat závažné problémy. Proto se ujistěte, pečlivě provedení těchto kroků. Zvýšení ochrany zálohovat registr před úpravami je nutné. Pokud dojde k potížím se potom může obnovit registr. Další informace o zálohování a obnovení registru získáte následujícím článku báze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows

Chcete-li obnovit zabezpečení FRS:
  1. Přejděte na následující zásady v Zásady skupiny objekt GPO, kde zabezpečení je nastaveno na FRS:
    Počítač konfigurace systému Windows\Nastavení zabezpečení\Systémové služby
  2. Klepněte pravým tlačítkem myši na Služby replikace souborů a klepněte na tlačítko zabezpečení.
  3. Přidělit skupiny System a Administrators oprávnění Úplné řízení.
  4. Ověřte, zda má byla upravené zásady replikovány do všech řadičů domény.
  5. Spusťte Editor registru (Regedt32.exe).
  6. Vyhledejte a klepněte na následující klíč registru:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NTFRS
  7. Odstraňte podklíč zabezpečení.
  8. Restartujte počítač.
Chcete-li ověřit, že zásady zabezpečení byla úspěšně nainstalována, zkontrolujte po sobě jdoucích "událost ID 1704" zprávy v protokolu událostí aplikace.

Další informace

K tomuto problému může dojít také při pokusu o konfiguraci služeb jiné počítače.

Vlastnosti

ID článku: 284461 - Poslední aktualizace: 1. března 2007 - Revize: 3.8
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server MultiLanguage Version
Klíčová slova: 
kbmt kbenv kberrmsg kbprb kbsecurity KB284461 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:284461

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com