Udalosť ID1000 a identifikácia 1202 správy sú hlásené keď ste nastaviť zabezpečenie služba replikácie súborov pomocou politiky skupiny

Preklady článku Preklady článku
ID článku: 284461 - Zobraziť produkty, ktorých sa tento článok týka.
Pozn mka
Tento článok sa uplatňuje na systém Windows 2000. Podpora pre Windows 2000 končí 13. júla 2010. V Windows 2000 podpora riešenie Center je východiskovým bodom pre plánovanie vašej stratégie migrácie zo systému Windows 2000. Ďalšie informácie nájdete Microsoft Support Lifecycle politiky.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Ak nakonfigurujete spúšťací režim a nastavenia zabezpečenia na služby replikácie súborov (FRS) prostredníctvom skupinovej politiky, nasledujúce chybové hlásenia môžu byť prihlásený žiadosť denník udalostí v programe Zobrazovač udalostí:
Typ udalosti: upozornenie
Zdroj udalosti: SceCli
Event Category: žiadna
Identifikácia: 1202
Dátum: 1/4/2001
Čas: 1: 01: 30 PM
Užívateľ: N/A
Počítač: Server
Popis:
Politiky zabezpečenia sa šíri spolu s upozornením. 0x5: prístup bol odmietnutý. Prosím pozrite sa na ďalšie podrobnosti v riešenie problémov oddiel v Pomocníkovi zabezpečenia.
a
Typ udalosti: chyba
Zdroj udalosti: Userenv
Event Category: žiadna
Identifikácia: 1000
Dátum: 1/4/2001
Čas: 1: 01: 30 PM
Užívateľ: NT AUTHORITY\SYSTEM
Počítač: Server
Popis:
Rozšírenie na strane klienta skupinovej politiky zabezpečenia bol prešla vlajok (17) a vrátil kód stavu zlyhania (5).
Ak povolíte zabezpečenia konfigurácie klienta zapisovania do denníka, (ktorá produkuje Winlogon.log súbor), nasledujúce chybové hlásenie je prihlásený Winlogon.log:
Nakonfigurovať NtFrs.
Upozornenie 5: Prístup bol odmietnutý.
Chyba pri otváraní NtFrs.

Konfiguráciu všeobecné služby ukončené s chybou.

PRICINA

Tento problém sa vyskytuje z dôvodu zabezpečenia zamknuté dole, ktorý bol pôvodne nastavený na FRS prostredníctvom skupinovej politiky. Keď sa pokúsite konfigurovať FRS prostredníctvom skupinovej politiky, politiky motora už má povolenie na nastavenie zabezpečenia na FRS a nepokúša sa prevziať vlastníctvo FRS.

RIESENIE

Dôležité upozornenie Tento oddiel, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Preto dávajte pozor a postupujte presne podľa týchto krokov. Na dosiahnutie lepšej ochrany je vhodné pred úpravou databázu Registry zálohovať. To vám umožní obnoviť databázu Registry, ak sa vyskytnú problémy. Ďalšie informácie o zálohovaní a obnovení databázy Registry nájdete v nasledujúcom článku databázy Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy Registry v systéme Windows

Ak chcete obnoviť zabezpečenia na FRS:
  1. Prejdite na tieto politiky v objekte politiky skupiny (GPO) kde zabezpečenia lovila FRS:
    Počítač položke konfigurácia počítača\Nastavenie systému Windows\Nastavenie Settings\System služby
  2. Kliknite pravým tlačidlom myši Služba replikácie súborov a kliknite na tlačidlo Zabezpečenie.
  3. Dať plnú kontrolu oprávnenia skupiny systéme a správcov.
  4. Overte, že upravený politiky má neboli replikované na všetkých radičoch domény.
  5. Spustite Editor databázy Registry (Regedt32.exe).
  6. Vyhľadajte a kliknite na nasledovný kľúč databázy registry:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NTFRS
  7. Odstrániť Zabezpečenie podkľúč.
  8. Reštartujte počítač.
Potvrďte, že politiky zabezpečenia úspešne uplatnil, kontrolovať po sebe idúcich "Identifikácia 1704" správy v denníku udalostí aplikácie.

DALSIE INFORMACIE

Tento problém sa môže vyskytnúť aj pri pokúsite konfigurovať iné počítač služby.

Vlastnosti

ID článku: 284461 - Posledná kontrola: 24. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Kľúčové slová: 
kbenv kberrmsg kbprb kbsecurity kbmt KB284461 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:284461

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com