มีรายงานข้อความที่ 1202 ID1000 เหตุการณ์และรหัสเหตุการณ์เมื่อคุณตั้งค่าความปลอดภัยบนบริการการจำลองแบบแฟ้ม โดยใช้'นโยบายกลุ่ม'

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 284461 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
หมายเหตุ
บทความนี้ใช้ได้กับ Windows 2000 นั้น สนับสนุนสำหรับ Windows 2000 สิ้นสุดในวันที่ 13 กรกฎาคม 2010 ที่ ศูนย์แก้ไขปัญหาของจุดสิ้นสุดของสนับสนุน Windows 2000 มีจุดเริ่มต้นสำหรับการวางแผนกลยุทธ์ของคุณสำหรับการย้ายข้อมูลจาก Windows 2000 สำหรับข้อมูลเพิ่มเติมให้ดู นโยบาย Lifecycle ของฝ่ายสนับสนุนของ Microsoft.
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ถ้าคุณกำหนดการตั้งค่าโหมดและการรักษาความปลอดภัยเริ่มต้นบริการการจำลองแบบแฟ้ม (FRS) ผ่านทาง Group Policy ข้อความแสดงข้อผิดพลาดต่อไปนี้อาจถูกบันทึกในแฟ้มบันทึกเหตุการณ์ของแอพลิเคชันใน Event Viewer:
ชนิดเหตุการณ์: คำเตือน
แหล่งของเหตุการณ์: SceCli
ประเภทเหตุการณ์: ไม่มี
รหัสเหตุการณ์: 1202
วัน: 1/4/2001
เวลา: 1:01:30 PM
ผู้ใช้: n/a
คอมพิวเตอร์: เซิร์ฟเวอร์
คำอธิบาย:
นโยบายการรักษาความปลอดภัยจะมีการเผยแพร่ ด้วยคำเตือน 0x5: ปฏิเสธการเข้าถึง กรุณาดูรายละเอียดเพิ่มเติมในการแก้ไขปัญหาส่วนในการช่วยรักษาความปลอดภัย
- และ -
ชนิดเหตุการณ์: ข้อผิดพลาด
แหล่งของเหตุการณ์: Userenv
ประเภทเหตุการณ์: ไม่มี
รหัสเหตุการณ์: 1000
วัน: 1/4/2001
เวลา: 1:01:30 PM
ผู้ใช้: AUTHORITY\SYSTEM NT
คอมพิวเตอร์: เซิร์ฟเวอร์
คำอธิบาย:
ส่วนขยายฝั่งไคลเอ็นต์'นโยบายกลุ่ม'ความปลอดภัยถูกส่งผ่านค่าสถานะ (17) และส่งกลับรหัสสถานะความล้มเหลวของ (5)
ถ้าคุณเปิดใช้งานไคลเอ็นต์การตั้งค่าคอนฟิกความปลอดภัยการเข้าสู่ระบบ (ซึ่งเป็นตัวสร้างแฟ้ม Winlogon.log), ข้อความแสดงข้อผิดพลาดต่อไปนี้ถูกบันทึกใน Winlogon.log:
กำหนดค่าการ NtFrs
คำเตือน 5: การเข้าถึงถูกปฏิเสธ
มีข้อผิดพลาดในการเปิด NtFrs

ตั้งค่าคอนฟิกบริการทั่วไปที่ มีข้อผิดพลาดการให้เสร็จสมบูรณ์

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจาก มีการรักษาความปลอดภัยลงล็อกที่ถูกกำหนดไว้ตั้งแต่ต้นว่าบน FRS ผ่าน'นโยบายกลุ่ม' เมื่อคุณพยายาม FRS ผ่าน'นโยบายกลุ่ม'การตั้งค่าคอนฟิก กลไกของนโยบายไม่มีสิทธิ์ในการตั้งค่าความปลอดภัยบน FRS และไม่ต้องพยายามเป็นเจ้าของ FRS.

การแก้ไข

สิ่งสำคัญ นี้ส่วน วิธีการ หรืองานประกอบด้วยขั้นตอนที่บอกให้คุณทราบวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ดังนั้น ตรวจสอบให้แน่ใจว่า คุณทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม สำรองรีจิสทรีก่อนที่คุณปรับเปลี่ยน แล้ว คุณสามารถคืนค่ารีจิสทรีหากเกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรอง และคืนค่ารีจิสทรี คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรอง และคืนค่ารีจิสทรีใน Windows

เมื่อต้องการตั้งค่าการรักษาความปลอดภัยบน FRS ที่ใหม่:
  1. นำทางไปยังนโยบายใน Group Policy object (GPO) ที่รักษาความปลอดภัยมีการตั้งค่าบน FRS ต่อไปนี้:
    คอมพิวเตอร์ Configuration\Windows Settings\Security Settings\System บริการ
  2. คลิกขวา บริการการจำลองแบบแฟ้ม คลิก รักษาความปลอดภัย.
  3. ให้สิทธิ์ควบคุมทั้งหมดในกลุ่มระบบและผู้ดูแลระบบ
  4. ตรวจสอบว่า นโยบายที่ได้รับการแก้ไขได้ถูกทำสำเนาไปที่ตัวควบคุมโดเมนทั้งหมดหรือไม่
  5. เริ่มตัวแก้ไขรีจิสทรี (Regedt32.exe)
  6. ค้นหา และคลิกที่คีย์รีจิสทรีต่อไปนี้:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NTFRS
  7. ลบ รักษาความปลอดภัย คีย์ย่อย
  8. รีสตาร์ทคอมพิวเตอร์
เมื่อต้องยืนยันว่า นโยบายความปลอดภัยได้ถูกนำไปใช้หรือไม่ ตรวจสอบสำหรับต่อเนื่อง "รหัสเหตุการณ์ 1704" ข้อความในบันทึกเหตุการณ์ของโปรแกรมประยุกต์

ข้อมูลเพิ่มเติม

ปัญหานี้อาจเกิดขึ้นเมื่อคุณพยายามกำหนดค่าบริการคอมพิวเตอร์อื่น ๆ

คุณสมบัติ

หมายเลขบทความ (Article ID): 284461 - รีวิวครั้งสุดท้าย: 5 พฤศจิกายน 2555 - Revision: 4.0
ใช้กับ
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbenv kberrmsg kbprb kbsecurity kbmt KB284461 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:284461

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com