Fehler "Dies sieht nicht wie eine gültige Benutzer-ID aus", wenn ein Benutzer versucht, sich bei Microsoft 365 anzumelden

Problem

Wenn ein Benutzer versucht, sich bei Microsoft 365 anzumelden, erhält der Benutzer die folgende Fehlermeldung:

Das hat leider nicht funktioniert.

Dies sieht nicht wie eine gültige Benutzer-ID aus. Stellen Sie sicher, dass die von Ihrer Organisation zugewiesene Benutzer-ID richtig eingegeben wurde. Sie sieht in der Regel wie someone@example.com oder someone@example.onmicrosoft.comaus.

Ursache

Dieses Problem tritt auf, wenn der Benutzerprinzipalname (UPN) des Benutzers in der lokales Active Directory Umgebung und der UPN des Benutzers in Microsoft Entra ID nicht übereinstimmen. Das Problem tritt beispielsweise auf, wenn der lokale UPN und john@contoso.com der Microsoft Entra UPN istjohn@contoso.onmicrosoft.com.

Diese Situation kann auftreten, wenn sich der UPN des Benutzers geändert hat, die Verzeichnissynchronisierung jedoch noch nicht erfolgt ist, um die Änderung zu synchronisieren.

Lösung

Um dieses Problem zu beheben, stellen Sie sicher, dass das lokale UPN-Suffix eine überprüfte Domäne ist, und warten Sie dann entweder, bis die nächste Verzeichnissynchronisierung ausgeführt wird, oder erzwingen Sie die Verzeichnissynchronisierung.

Weitere Informationen zum Erzwingen der Verzeichnissynchronisierung finden Sie auf der folgenden Microsoft-Website: Verzeichnissynchronisierung erzwingen

Weitere Informationen

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