Erro "Isto não parece um ID de utilizador válido" quando um utilizador tenta iniciar sessão no Microsoft 365

Problema

Quando um utilizador tenta iniciar sessão no Microsoft 365, o utilizador recebe a seguinte mensagem de erro:

Pedimos desculpa, mas não funcionou

Isto não parece um ID de utilizador válido. Certifique-se de que digita o ID de utilizador que lhe foi atribuído pela sua organização. Normalmente, tem o aspeto de someone@example.com ou someone@example.onmicrosoft.com.

Causa

Este problema ocorre se o nome principal de utilizador (UPN) do utilizador no ambiente Active Directory no local e o UPN do utilizador no Microsoft Entra ID não corresponderem. Por exemplo, o problema ocorre se o UPN no local for john@contoso.com e o MICROSOFT ENTRA UPN for john@contoso.onmicrosoft.com.

Esta situação pode ocorrer se o UPN do utilizador tiver sido alterado, mas a sincronização de diretórios ainda não tiver ocorrido para sincronizar a alteração.

Solução

Para resolver este problema, certifique-se de que o sufixo UPN no local é um domínio verificado e, em seguida, aguarde até à próxima vez que a sincronização de diretórios for executada ou force a sincronização de diretórios.

Para obter mais informações sobre como forçar a sincronização de diretórios, aceda ao seguinte site da Microsoft: Forçar a sincronização de diretórios

Mais Informações

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