Identificativo articolo: 284550 - Ultima modifica: domenica 15 gennaio 2006 - Revisione: 1.2

Messaggio di errore: Errore di inizializzazione cache

Suggerimento di sistemaIl presente articolo fa riferimento a un sistema operativo diverso da quello in uso. Il contenuto dell'articolo che potrebbe non essere relativo al sistema in uso è disabilitato.
Espandi tutto | Chiudi tutto

Sintomi

Dopo l'installazione di Internet Security and Acceleration (ISA) Server, nella console di ISA Server vengono registrati i seguenti errori:
Errore di inizializzazione della cache
Errore di inizializzazione della cache contenitore
Dopo l'installazione, se si fare clic su ISA Server Management Console e quindi fare clic su Configurazione di cache , la dimensione della cache originale viene ancora visualizzata, anche se non è che quantità di spazio su disco disponibile.

Cause

Questo problema può verificarsi se ISA Server è installato in una partizione, quindi tutto lo spazio libero disponibile in quanto la partizione viene selezionata per la cache. Perché il computer deve allocare spazio per l'installazione di ISA Server, verrà ridurre la quantità di spazio disco disponibile per la cache. Installazione di ISA Server è completata, ma gli errori precedenti possono essere visualizzati nella console ISA Server.

ISA Server verificata la quantità di spazio disponibile per la cache su disco prima di ISA Server è installato, ma ISA Server non prende in considerazione la quantità di spazio è necessario per la propria installazione.

Risoluzione

Per risolvere il problema, riconfigurare la dimensione della cache dopo l'installazione di ISA Server.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Security and Acceleration Server 2000 Standard Edition
Chiavi: 
kbmt kbbug kbenv kbnofix KB284550 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 284550  (http://support.microsoft.com/kb/284550/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.