Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

V systému Windows 7 Service Pack 1 (SP1) nebo Windows Server 2008 R2 SP1 můžete dojít k následujícím problémům.

Problém 1

Jde o takovouto situaci:

  • Máte systémem Windows 7 SP1 nebo systémem Windows Server 2008 R2 SP1 klientského počítače, který má nakonfigurováno více jazyků.

  • Vytvoření relace vzdálené plochy (RD) z klientského počítače k serveru protokol RDP (Remote Desktop).

  • Stisknutí klávesy Alt + Shift nebo Ctrl + Shift, chcete-li přepnout jazyk v relací VP.

V tomto scénáři se nezdaří přepnout jazyk.

Poznámky

  • K tomuto problému dochází, protože tyčinky klávesu Shift během přepnout jazyk.

  • Pokud klávesu Shift, tyčinky, také zaznamenat následující chování:

    • Zadejte heslo nelze správně v relací VP.

    • Změny vstupního jazyka při psaní.

    • Více výběrů dojít při každém klepnutí.


Problém 2

Jde o takovouto situaci:

  • Máte některé aplikace Microsoft Office, které jsou publikovány jako aplikace RemoteApp na serveru hostitel relací vzdálené plochy (Hostitel relací VP).

  • Připojení k aplikacím RemoteApp z počítače klienta se systémem Windows 7 SP1 nebo systémem Windows Server 2008 R2 SP1 pomocí protokolu RDP (Remote Desktop) 8.0.

  • V aplikaci sady Office v relaci aplikace RemoteApp stiskněte klávesu Alt a potom zkuste použít místní nabídku.

V tomto případě se již zobrazí místní nabídka.

Příčina

Příčina problému 1

K tomuto problému dochází z důvodu nesprávné klíče scan kód, odeslání dat na server.

Příčina problému 2

K tomuto problému dochází, protože modifikační klávesy jsou nesprávně synchronizovány při přepínání mezi okny ve stejném procesu klienta aplikace RemoteApp.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Pro úplný seznam telefonních čísel společnosti Microsoft Zákaznikého servisu a podpory nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte používat systém Windows 7 s aktualizací SP1 nebo Windows Server 2008 R2 s aktualizací SP1.

Další informace o získání aktualizace service pack systému Windows 7 nebo Windows Server 2008 R2 získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

976932 Informace o aktualizaci Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2

Informace o registrech

Chcete-li nainstalovat tuto opravu hotfix, není nutné provádět žádné změny registru.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru pro Windows 7 a Windows Server 2008 R2
Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce žádost o opravu Hotfix jsou však uvedeny pod oběma operačními systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:

    Verze

    Výrobek

    Milník

    Složka služby

    6.2.920 0.16xxx

    Windows 7 a Windows Server 2008 R2

    SP1

    GDR

    6.2.920 0,20xxx

    Windows 7 a Windows Server 2008 R2

    SP1

    LDR

  • Složky služby GDR obsahují pouze opravy, které byly veřejně vydány k odstranění rozšířených závažných problémů. Větve LDR obsahují kromě veřejně vydaných oprav i opravy hotfix.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze x86 systému Windows 7

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Aaclient.dll

6.2.9200.16398

269,312

10-May-2013

00:03

x86

Aaclient.mof

Není k dispozici

930

09-May-2013

22:56

Není k dispozici

Mstscax.dll

6.2.9200.20711

4,917,760

10-May-2013

00:03

x86

Mstscax.mof

Není k dispozici

2,055

09-May-2013

22:56

Není k dispozici

Tsgqec.dll

6.2.9200.16398

37,376

10-May-2013

00:03

x86

Pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Aaclient.dll

6.2.9200.16398

322,560

09-May-2013

22:55

x64

Aaclient.mof

Není k dispozici

930

09-May-2013

22:55

Není k dispozici

Mstscax.dll

6.2.9200.20711

5,774,848

09-May-2013

22:55

x64

Mstscax.mof

Není k dispozici

2,055

09-May-2013

22:55

Není k dispozici

Tsgqec.dll

6.2.9200.16398

44,032

09-May-2013

22:55

x64

Aaclient.dll

6.2.9200.16398

269,312

10-May-2013

00:03

x86

Aaclient.mof

Není k dispozici

930

09-May-2013

22:56

Není k dispozici

Mstscax.dll

6.2.9200.20711

4,917,760

10-May-2013

00:03

x86

Mstscax.mof

Není k dispozici

2,055

09-May-2013

22:56

Není k dispozici

Tsgqec.dll

6.2.9200.16398

37,376

10-May-2013

00:03

x86


Jak potíže obejít

Chcete-li vyřešit problém 2, v relaci, stiskněte Alt + Ctrl a potom v místní nabídce lze znovu zobrazit.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o protokolu RDP 8.0 klepněte na následující číslo článku databáze Microsoft Knowledge Base:

2592687 popis 8.0 pro protokol vzdálené plochy aktualizace pro systém Windows 7 SP1 a Windows Server 2008 R2 SP1Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2

Další soubory pro všechny podporované verze x86 systému Windows 7

Název souboru

X86_4517da6f5cbaf30ed2505db6f35e9461_31bf3856ad364e35_7.1.7601.22321_none_2acefe5a7f57bed5.manifest

Verze souboru

Není k dispozici

Velikost souboru

722

Datum (čas UTC)

11-May-2013

Čas (UTC)

07:43

Platforma

Není k dispozici

Název souboru

X86_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest

Verze souboru

Není k dispozici

Velikost souboru

142,622

Datum (čas UTC)

10-May-2013

Čas (UTC)

05:40

Platforma

Není k dispozici

Další soubory pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2

Název souboru

Amd64_dc16b270bec713f2d7b918aefdfbde80_31bf3856ad364e35_7.1.7601.22321_none_7f0a71320425d029.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,092

Datum (čas UTC)

11-May-2013

Čas (UTC)

07:43

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_800038f88056fb6f.manifest

Verze souboru

Není k dispozici

Velikost souboru

142,628

Datum (čas UTC)

10-May-2013

Čas (UTC)

05:56

Platforma

Není k dispozici

Název souboru

X86_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest

Verze souboru

Není k dispozici

Velikost souboru

142,622

Datum (čas UTC)

10-May-2013

Čas (UTC)

05:40

Platforma

Není k dispozici


Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×