Impossible de démarrer Active Directory composants ; états message d'erreur si aucune autorité peut être contactée pour l'authentification

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Symptômes

Après avoir installé Active Directory, il est impossible de démarrer les composants logiciels enfichables d'Active Directory sur le contrôleur de domaine. Lorsque vous essayez de démarrer le logiciel enfichable ordinateurs et utilisateurs Active Directory, le message d'erreur suivant peut s'afficher :
Informations de nom ne peut pas être trouvées car : aucune autorité a pu être contactée pour l'authentification. Contactez votre administrateur système.

Cause

Ce problème peut se produire lorsque Domain Name Service (DNS) n'est pas configuré correctement.

Résolution

Pour résoudre ce problème, assurez-vous que les zones de votre serveur DNS sont configurés correctement et que votre serveur DNS fait autorité pour la zone qui contient le nom de domaine Active Directory.

Essayez à nouveau de démarrer le logiciel enfichable ordinateurs et utilisateurs Active Directory. Si vous recevez le même message d'erreur, utiliser l'utilitaire DCPROMO pour supprimer Active Directory, redémarrez votre ordinateur et ensuite utiliser DCPROMO pour réinstaller Active Directory. Vérifiez que Active Directory a été installé correctement.

Plus d'informations

Avant d'installer Active Directory, vous devez installer et configurer un serveur DNS qui fait autorité pour votre nom de domaine Active Directory. Active Directory dépend DNS pour fonctionner correctement et nécessite la création du partage SYSVOL.

Remarque : Le partage SYSVOL doit être installé sur une partition NTFS. Au moins une partition NTFS doit être présente sur votre contrôleur de domaine pour installer Active Directory.

pour vérifier que Active Directory a été installé avec succès :
  1. Démarrez le Gestionnaire DNS et vérifiez que les entrées correctes DNS ont été créées, en comparant les entrées de Gestionnaire DNS avec les entrées dans le fichier Netlogon.DNS qui se trouve dans le répertoire % SystemRoot%\System32\Config.
  2. Vérifiez que le partage SYSVOL a été créé et qu'il contient le partage NETLOGON et les dossiers de stratégie et script.
  3. Démarrez le composant logiciel enfichable Utilisateurs et Active Directory ordinateurs et assurez-vous que votre contrôleur de domaine apparaît dans le conteneur contrôleurs de domaine pour le domaine que vous avez spécifié.
  4. Ouvrez l'Observateur d'événements et ensuite examiner les saisies dans le journal de service de réplication fichier, le journal du serveur DNS et le journal système pour vous assurer que Active Directory a été correctement installé.

Pour plus d'informations, reportez-vous aux articles suivants dans la Base de connaissances :

237675 Configuration de la DNS (Domain Name System) pour Active Directory

241515 Comment faire pour vérifier la création d'enregistrements SRV pour un contrôleur de domaine

239897 Enregistrements de ressource SRV peut ne pas être créés sur un contrôleur de domaine

Propriétés

Numéro d'article: 284929 - Dernière mise à jour: jeudi 1 mars 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
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  • Microsoft Windows 2000 Advanced Server
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Mots-clés : 
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