Bloqueo de "inv15.ocx" o "myisam05.dll" cuando intenta abrir su cartera de proyectos, ver los gráficos o tener acceso al filtro de cotizaciones y fondos personalizados en MSN Money

Seleccione idioma Seleccione idioma
Id. de artículo: 284949 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar sesión uno de los productos enumerados en la sección "Se aplica A", puede recibir un mensaje de error similar al siguiente:
Microsoft Money ha encontrado un error interno y debe cerrarse
Los detalles del informe de errores de Microsoft Mencione lo siguiente:
AppName: Iexplore.exe ModName: Myisam05.dll.

Causa

Este problema puede producirse si se cumple una de las condiciones siguientes:
  • El archivo local que se almacena en el equipo está dañado.

    Si la información que aparece en el servidor es correcta, el mensaje de error indica que la copia de su cartera en el disco duro está dañada o no comunicar correctamente con el servidor.
  • El archivo de datos de Money está dañado.
  • Las preferencias de gráficos están dañadas.

Solución

Para resolver este problema, utilice el método apropiado para su situación.

Reparar el archivo local

Para reparar el archivo local en Microsoft Money, siga estos pasos.

Nota Estos pasos no se aplican a MSN Money.

Windows XP o versiones anteriores

  1. Haga clic en Inicio y, a continuación, haga clic en Buscar .
  2. Haga clic en todos los archivos y carpetas .
  3. En el cuadro todo o parte del nombre de archivo , escriba Sample.mny y, a continuación, haga clic en Buscar .
  4. En la lista de archivos encontrados, haga doble clic en Sample.mny . Si no se inicia Money, no hay un problema con la instalación de Money. Quite y vuelva a instalar Money.
  5. En el menú archivo , haga clic en Reparar archivo de Money y, a continuación, haga clic en Reparación de archivos estándar .
  6. Junto al archivo de reparación , haga clic en Examinar , seleccione el archivo de datos de Money y, a continuación, haga clic en Abrir .
  7. Junto a Guardar como , haga clic en Examinar , escriba un nombre de archivo para guardar el archivo reparado y, a continuación, haga clic en Guardar .
  8. Haga clic en siguiente dos veces y, a continuación, haga clic en Reparar inicio .
  9. Una vez reparado el archivo, haga clic en Ver registro para obtener más información.
  10. Inicie Money. Debe abrir el archivo de ejemplo. En el menú archivo , haga clic en Abrir y, a continuación, abra el archivo reparado.

Windows Vista

  1. Haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , escriba Sample.mny en el cuadro Iniciar búsqueda y, a continuación, haga clic en Sample.mny en la lista .

    Nota Si no se inicia Money, no hay un problema con la instalación de Money. Quite y vuelva a instalar Money.
  2. En el menú archivo , haga clic en Reparar archivo de Money y, a continuación, haga clic en Reparación de archivos estándar .
  3. Junto al archivo de reparación , haga clic en Examinar , seleccione el archivo de datos Money y, a continuación, haga clic en Abrir .
  4. Junto a Guardar como , haga clic en Examinar , escriba un nombre de archivo para guardar el archivo reparado y, a continuación, haga clic en Guardar .
  5. Haga clic en siguiente dos veces y, a continuación, haga clic en Reparar inicio .
  6. Una vez reparado el archivo, haga clic en Ver registro para obtener más información.
  7. Inicie Money. Debe abrir el archivo de ejemplo. En el menú archivo , haga clic en Abrir y, a continuación, abra el archivo reparado.

Restablecer las preferencias de gráfico

Si los gráficos se bloquea, restablecer las preferencias de gráfico. Para ello, siga estos pasos:
  1. En acciones , haga clic en Detalles de oferta .
  2. Escriba un símbolo como MSFT .
  3. Haga clic en la esquina inferior derecha de los datos fundamentales en el vínculo de gráfico intradía .

    Se toman para gráficos históricos. Ya no recibirá la mensaje de error.
  4. Cambiar la preferencias de gráfico, el período y la configuración según corresponda.

Mover o eliminar los archivos de datos de cartera de proyectos local

Si se bloquea el Administrador de valores, siga estos pasos.

Windows XP o versiones anteriores

  1. Salga de Microsoft Internet Explorer.
  2. Cree una nueva carpeta en el escritorio de Microsoft Windows.

    Para ello, haga clic con el botón secundario en un área en blanco del escritorio, seleccione nuevo y, a continuación, haga clic en carpeta . Nombre de la carpeta que corresponda.
  3. Haga clic en Inicio y, a continuación, haga clic en Buscar .
  4. Haga clic en todos los archivos y carpetas .
  5. En la lista Buscar en , haga clic en Mi PC .
  6. En el cuadro todo o parte del nombre de archivo , escriba el texto siguiente:
    mi cartera *. *
    Esto encuentra el archivo de datos actual. Haga clic en Buscar .
  7. Seleccione todos los archivos que se encuentran. Para ello, haga clic en el primer archivo, presione y mantenga la tecla MAYÚS y, a continuación, haga clic en el último archivo.

    Arrastre los archivos en la carpeta que creó en el paso 2. Puede mantener estos archivos o eliminarlos.
  8. Ver su cartera en MSN Money para descargar el contenido de la cartera de proyectos almacenados en el servidor.

Windows Vista

  1. Salga de Microsoft Internet Explorer.
  2. Crear una nueva carpeta en el escritorio de Windows Vista.

    Para ello, haga clic con el botón secundario en un área en blanco del escritorio, seleccione nuevo y, a continuación, haga clic en carpeta . Nombre de la carpeta que corresponda.
  3. Haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , tipo mi cartera *. * en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
  4. En la ventana Resultados de búsqueda , seleccione todos los archivos que se encuentran. Para ello, haga clic en el primer archivo, presione y mantenga la tecla MAYÚS y, a continuación, haga clic en el último archivo.

    Arrastre los archivos a la carpeta que creó en el paso 2. Puede mantener estos archivos, o puede eliminar.
  5. Ver su cartera en MSN Money para descargar el contenido de la cartera de proyectos almacenados en el servidor.
MSN Money Investing muestra los datos de cartera de proyectos. Ya no recibirá la mensaje de error de errores de página no válida.

Puede eliminar la carpeta que creó en el escritorio, si no es necesario que mantener copias antiguas de los archivos de datos.

Asegúrese de que periódicamente copia el archivo de datos de la cartera de proyectos.

Mover o eliminar el archivo de filtro local

Si se bloquea el stock o filtro de fondo, siga estos pasos.

Windows XP o versiones anteriores

  1. Salga de Internet Explorer.
  2. Cree una nueva carpeta en el escritorio de Microsoft Windows. Para ello, haga clic con el botón secundario en un área en blanco del escritorio, seleccione nuevo y, a continuación, haga clic en carpeta . Nombre de la carpeta que corresponda.
  3. Haga clic en Inicio y, a continuación, haga clic en Buscar .
  4. Haga clic en todos los archivos y carpetas .
  5. En la lista Buscar en , haga clic en Mi PC .
  6. En el cuadro todo o parte del nombre de archivo escriba lo siguiente:
    invquery.dat*
    Esto encuentra el archivo de datos actual.
  7. Haga clic en Buscar .
  8. Seleccione todos los archivos que se encuentran. Para ello, siga estos pasos:
    1. Haga clic en el primer archivo.
    2. A continuación, mantenga MAYÚS presionada.
    3. Haga clic en el último archivo.
    4. Arrastre los archivos en la carpeta que creó en el paso 2.
    Puede mantener estos archivos o eliminarlos.
  9. Ver al filtro en MSN Money para descargar automáticamente las búsquedas predeterminadas en un nuevo archivo invquery.dat.

    Nota Debe volver a crear las búsquedas personalizadas. O bien, importar las búsquedas personalizadas si ha anteriormente exportado como archivos .IFF independiente.

Windows Vista

  1. Salga de Internet Explorer.
  2. Crear una nueva carpeta del escritorio de Windows vista. Para ello, haga clic con el botón secundario en un área en blanco del escritorio, seleccione nuevo y, a continuación, haga clic en carpeta . Nombre de la carpeta que corresponda.
  3. Haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , escriba invquery.dat* en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
  4. En la ventana Resultados de búsqueda , seleccione todos los archivos que se encuentran. Para ello, haga clic en el primer archivo, presione y mantenga la tecla MAYÚS y, a continuación, haga clic en el último archivo.

    Arrastre los archivos a la carpeta que creó en el paso 2. Puede mantener estos archivos, o puede eliminar.
  5. Ver al filtro en MSN Money para descargar automáticamente las búsquedas predeterminadas en un nuevo archivo Invquery.dat.

    Nota Debe volver a crear las búsquedas personalizadas. O bien, puede importar sus búsquedas personalizadas si anteriormente exportado ellos como .IFF archivos independientes.

Más información

Para obtener más información acerca de cómo quitar y reinstalar los controles, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
176841Cómo quitar y reinstalar los componentes de MSN Money Investing

Propiedades

Id. de artículo: 284949 - Última revisión: lunes, 24 de febrero de 2014 - Versión: 5.1
La información de este artículo se refiere a:
  • MSN Money
  • MSN Money Plus
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Standard 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB284949 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 284949

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com