Falha em "inv15.ocx" ou "myisam05.dll" quando tenta abrir o seu portfolio, visualizar gráficos ou acesso o Visualizador de stock/fundo personalizado no MSN Money

Traduções de Artigos Traduções de Artigos
Artigo: 284949 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando iniciar sessão um dos produtos listados na secção "Aplica-se A", receberá uma mensagem de erro semelhante à seguinte:
Microsoft Money detectou um erro interno e vai ser encerrado
Os detalhes do relatório de erros Microsoft mencionar o seguinte:
AppName: Iexplore.exe ModName: Myisam05.dll.

Causa

Este problema poderá ocorrer se uma das seguintes condições for verdadeira:
  • O ficheiro local armazenado no computador está danificado.

    Se as informações apresentadas no servidor estiverem correctas, a mensagem de erro indica que a cópia do seu portfolio no disco rígido está danificada ou não está a comunicar correctamente com o servidor.
  • O ficheiro de dados do Money está danificado.
  • As preferências de gráficos estão distorcidas.

Resolução

Para resolver este problema, utilize o método adequado à sua situação.

Reparar o ficheiro local

Para reparar o ficheiro local no Microsoft Money, siga estes passos.

Nota Estes passos não são aplicáveis para o MSN Money.

Windows XP ou versões anteriores

  1. Clique em Iniciar e, em seguida, clique em Procurar .
  2. Clique em todos os ficheiros e pastas .
  3. Na caixa totalidade ou parte do nome do ficheiro , escreva Sample.mny e, em seguida, clique em Procurar .
  4. Na lista de ficheiros encontrados, faça duplo clique em Sample.mny . Se o Money não for iniciado, existe um problema com a instalação do Money. Remover e, em seguida, reinstalar o Money.
  5. No menu ficheiro , clique em Reparar Money ficheiro e, em seguida, clique em Reparar ficheiros padrão .
  6. Junto de reparação do ficheiro , clique em Procurar , seleccione o ficheiro de dados do Money e, em seguida, clique em Abrir .
  7. Lado para Guardar como , clique em Procurar , escreva um nome de ficheiro para guardar o ficheiro reparado e, em seguida, clique em Guardar .
  8. Clique em seguinte duas vezes e, em seguida, clique em Reparar o início .
  9. Depois do ficheiro é reparado, clique em Ver registo para obter mais informações.
  10. Inicie o Money. Deve abrir o ficheiro de exemplo. No menu ficheiro , clique em Abrir e, em seguida, abra o ficheiro reparado.

Windows Vista

  1. Faça clique sobre
    Reduzir esta imagemExpandir esta imagem
    the Start button
    Iniciar , escreva Sample.mny na caixa Iniciar procura e, em seguida, clique em Sample.mny na lista de ficheiros .

    Nota Se o Money não for iniciado, existe um problema com a instalação do Money. Remover e, em seguida, reinstalar o Money.
  2. No menu ficheiro , clique em Reparar Money ficheiro e, em seguida, clique em Reparar ficheiros padrão .
  3. Junto de reparação do ficheiro , clique em Procurar , seleccione o ficheiro de dados do Money e, em seguida, clique em Abrir .
  4. Lado para Guardar como , clique em Procurar , escreva um nome de ficheiro para guardar o ficheiro reparado e, em seguida, clique em Guardar .
  5. Clique em seguinte duas vezes e, em seguida, clique em Reparar o início .
  6. Depois do ficheiro é reparado, clique em Ver registo para obter mais informações.
  7. Inicie o Money. Deve abrir o ficheiro de exemplo. No menu ficheiro , clique em Abrir e, em seguida, abra o ficheiro reparado.

Repor as preferências do gráfico

Se gráficos falha, reponha as preferências de gráfico. Para o fazer, siga estes passos:
  1. Em Acções , clique em Detalhes da proposta .
  2. Escreva um símbolo como, por exemplo, MSFT .
  3. Clique na hiperligação gráfico Intraday no canto inferior direito dos dados fundamentais.

    São retirados de gráficos histórica. Já não receberá a mensagem de erro.
  4. Alterar o gráfico preferências, período e as definições conforme apropriado.

Mover ou eliminar os ficheiros de dados local Portfólio

Se o Gestor de Portfólio falhar, siga estes passos.

Windows XP ou versões anteriores

  1. Saia do Microsoft Internet Explorer.
  2. Crie uma nova pasta no ambiente de trabalho do Microsoft Windows.

    Para o fazer, clique com o botão direito do rato numa área do ambiente de trabalho em branco, aponte para Novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Clique em Iniciar e, em seguida, clique em Procurar .
  4. Clique em todos os ficheiros e pastas .
  5. Na lista Procurar em , clique em Meu computador .
  6. Na caixa totalidade ou parte do nome do ficheiro , escreva o seguinte texto:
    portfólio *. *
    Isto localiza o ficheiro de dados actual. Clique em Procurar .
  7. Seleccione todos os ficheiros que se encontram. Para o fazer, clique no primeiro ficheiro, prima e mantenha premida a tecla SHIFT e, em seguida, clique no último ficheiro.

    Arraste os ficheiros para a pasta que criou no passo 2. Pode manter estes ficheiros ou eliminá-los.
  8. Ver o Portfólio no MSN Money para transferir o conteúdo do Portfólio armazenadas no servidor.

Windows Vista

  1. Saia do Microsoft Internet Explorer.
  2. Crie uma nova pasta no ambiente de trabalho Windows Vista.

    Para o fazer, clique com o botão direito do rato numa área do ambiente de trabalho em branco, aponte para Novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    the Start button
    , tipo ' Portfolio ' do meu *. * na caixa Iniciar procura e, em seguida, prima ENTER.
  4. Na janela Resultados da procura , seleccione todos os ficheiros que se encontram. Para o fazer, clique no primeiro ficheiro, prima e mantenha premida a tecla SHIFT e, em seguida, clique no último ficheiro.

    Arraste os ficheiros para a pasta que criou no passo 2. Pode manter estes ficheiros ou pode eliminá-las.
  5. Ver o Portfólio no MSN Money para transferir o conteúdo do Portfólio armazenadas no servidor.
Investimento do MSN Money apresenta os dados Portfólio. Já não receberá a mensagem de erro de página inválida.

Pode eliminar a pasta que criou no ambiente de trabalho, se não tiver de manter cópias antigas dos ficheiros de dados.

Certifique-se uma que lhe regularmente cópia de segurança o ficheiro de dados de Portfólio.

Mover ou eliminar o ficheiro screener local

Se o stock ou visualizador para falhar, siga estes passos.

Windows XP ou versões anteriores

  1. Saia do Internet Explorer.
  2. Crie uma nova pasta no ambiente de trabalho do Microsoft Windows. Para o fazer, clique com o botão direito do rato numa área do ambiente de trabalho em branco, aponte para Novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Clique em Iniciar e, em seguida, clique em Procurar .
  4. Clique em todos os ficheiros e pastas .
  5. Na lista Procurar em , clique em Meu computador .
  6. Na caixa totalidade ou parte do nome de ficheiro escreva o seguinte:
    invquery.dat*
    Isto localiza o ficheiro de dados actual.
  7. Clique em Procurar .
  8. Seleccione todos os ficheiros que se encontram. Para o fazer, siga estes passos:
    1. Clique no primeiro ficheiro.
    2. Mantenha premida, em seguida, a tecla SHIFT.
    3. Clique no último ficheiro.
    4. Arraste os ficheiros para a pasta que criou no passo 2.
    Pode manter estes ficheiros ou eliminá-los.
  9. Ver o screener no MSN Money para transferir automaticamente as procuras predefinidas num novo ficheiro invquery.dat.

    Nota Tem de recriar as procuras personalizadas. Ou, importar as procuras personalizadas se ter exportado anteriormente-los como ficheiros .IFF separado.

Windows Vista

  1. Saia do Internet Explorer.
  2. Crie uma nova pasta no ambiente de trabalho Windows vista. Para o fazer, clique com o botão direito do rato numa área do ambiente de trabalho em branco, aponte para Novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Faça clique sobre
    Reduzir esta imagemExpandir esta imagem
    the Start button
    Iniciar , escreva invquery.dat* na caixa Iniciar procura e, em seguida, prima ENTER.
  4. Na janela Resultados da procura , seleccione todos os ficheiros que se encontram. Para o fazer, clique no primeiro ficheiro, prima e mantenha premida a tecla SHIFT e, em seguida, clique no último ficheiro.

    Arraste os ficheiros para a pasta que criou no passo 2. Pode manter estes ficheiros ou pode eliminá-las.
  5. Ver o screener no MSN Money para transferir automaticamente as procuras predefinidas num novo ficheiro Invquery.dat.

    Nota Tem de recriar as procuras personalizadas. Ou, pode importar as procuras personalizadas se anteriormente exportou os ficheiros .IFF como separados.

Mais Informação

Para obter mais informações sobre como remover e reinstalar os controlos, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
176841Como remover e reinstalar os componentes de investimento do MSN Money

Propriedades

Artigo: 284949 - Última revisão: 24 de fevereiro de 2014 - Revisão: 5.1
A informação contida neste artigo aplica-se a:
  • MSN Money
  • MSN Money Plus
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Standard 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB284949 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 284949

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com