Falha em "inv15.ocx" ou "myisam05.dll" ao tentar abrir o Portfólio, exibir gráficos ou acessar o verificador de estoque/ação personalizada no MSN Money

Traduções deste artigo Traduções deste artigo
ID do artigo: 284949 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você entrar um dos produtos listados na seção "Aplica-se A", poderá receber uma mensagem de erro semelhante à seguinte:
Microsoft Money encontrou um erro interno e precisa ser fechado
Detalhes do relatório de erro Microsoft mencione o seguinte:
AppName: Iexplore.exe ModName: Myisam05.dll.

Causa

Esse problema pode ocorrer se uma das seguintes condições for verdadeira:
  • O arquivo local é armazenado no computador está corrompido.

    Se as informações que aparece no servidor estiverem corretas, a mensagem de erro indica que a cópia do seu portfólio no disco rígido está danificada ou não está se comunicando corretamente com o servidor.
  • O arquivo de dados do Money está corrompido.
  • As preferências de gráfico estão corrompidas.

Resolução

Para resolver esse problema, use o método apropriado para sua situação.

Reparar o arquivo local

Para reparar o arquivo local no Microsoft Money, execute essas etapas.

Observação Essas etapas não se aplicam a MSN Money.

Windows XP ou versões anteriores

  1. Clique em Iniciar e, em seguida, clique em Pesquisar .
  2. Clique em todos os arquivos e pastas .
  3. Na caixa todo ou parte do nome do arquivo , digite Sample.mny e, em seguida, clique em Pesquisar .
  4. Na lista de arquivos encontrados, clique duas vezes Sample.mny . Se o Money não for iniciado, há um problema com a instalação do Money. Remova e reinstale o Money.
  5. No menu arquivo , clique em Reparar Money arquivo e, em seguida, clique em Reparar arquivo padrão .
  6. Próxima ao arquivo de reparo , clique em Procurar , selecione seu arquivo de dados do Money e em seguida, clique em Abrir .
  7. Ao lado para Salvar como , clique em Procurar , digite um nome de arquivo para salvar o arquivo reparado e, em seguida, clique em Salvar .
  8. Clique duas vezes em Avançar e clique em Iniciar reparar .
  9. Após o arquivo for reparado, clique em Exibir Log para obter mais informações.
  10. Inicie o Money. O arquivo de exemplo deve ser aberto. No menu arquivo , clique em Abrir e abra o arquivo reparado.

Windows Vista

  1. Clique
    Recolher esta imagemExpandir esta imagem
    the Start button
    Iniciar , digite Sample.mny na caixa Iniciar procura e, em seguida, clique em Sample.mny na lista arquivos .

    Observação Se o Money não for iniciado, há um problema com a instalação do Money. Remova e reinstale o Money.
  2. No menu arquivo , clique em Reparar Money arquivo e, em seguida, clique em Reparar arquivo padrão .
  3. Próxima ao arquivo de reparo , clique em Procurar , selecione o arquivo de dados do Money e em seguida, clique em Abrir .
  4. Ao lado para Salvar como , clique em Procurar , digite um nome de arquivo para salvar o arquivo reparado e, em seguida, clique em Salvar .
  5. Clique duas vezes em Avançar e clique em Iniciar reparar .
  6. Após o arquivo for reparado, clique em Exibir Log para obter mais informações.
  7. Inicie o Money. O arquivo de exemplo deve ser aberto. No menu arquivo , clique em Abrir e abra o arquivo reparado.

Redefinir as preferências de gráfico

Se o gráfico falhas, redefina as preferências de gráfico. Para fazer isso, execute as seguintes etapas:
  1. Em ações , clique em Detalhes da cotação .
  2. Digite um símbolo, como MSFT .
  3. Clique no link Gráfico Intraday no canto inferior direito da dados fundamentais.

    Você será direcionado para o gráfico Histórico. Você não receberá mais a mensagem de erro.
  4. Alterar o gráfico preferências, período e as configurações conforme apropriado.

Mover ou excluir os arquivos de dados do Portfólio local

Se o Portfolio Manager falhar, siga estas etapas.

Windows XP ou versões anteriores

  1. Saia do Microsoft Internet Explorer.
  2. Crie uma nova pasta na área de trabalho da Microsoft Windows.

    Para fazer isso, clique com o botão direito do mouse uma área em branco da área de trabalho, aponte para novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Clique em Iniciar e, em seguida, clique em Pesquisar .
  4. Clique em todos os arquivos e pastas .
  5. Na lista Examinar , clique em Meu computador .
  6. Na caixa todo ou parte do nome do arquivo , digite o seguinte texto:
    portfólio 1. *
    Isso localiza o arquivo de dados atual. Clique em Pesquisar .
  7. Selecione todos os arquivos que são encontrados. Para fazer isso, clique no primeiro arquivo, pressione e mantenha pressionada a tecla SHIFT e, em seguida, clique no último arquivo.

    Arraste os arquivos para a pasta que você criou na etapa 2. Você pode manter esses arquivos ou os exclua.
  8. Exiba o Portfólio no MSN Money para baixar o conteúdo do Portfólio é armazenado no servidor.

Windows Vista

  1. Saia do Microsoft Internet Explorer.
  2. Crie uma nova pasta na área de trabalho Windows Vista.

    Para fazer isso, clique com o botão direito do mouse uma área em branco da área de trabalho, aponte para novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    the Start button
    , tipo Meu Portfólio 1. * na caixa Iniciar pesquisa e, em seguida, pressione ENTER.
  4. Na janela Resultados da pesquisa , selecione todos os arquivos que são encontrados. Para fazer isso, clique no primeiro arquivo, pressione e mantenha pressionada a tecla SHIFT e, em seguida, clique no último arquivo.

    Arraste os arquivos para a pasta que você criou na etapa 2. Você pode manter esses arquivos, ou você pode excluí-los.
  5. Exiba o Portfólio no MSN Money para baixar o conteúdo do Portfólio é armazenado no servidor.
MSN Money Investing exibe os dados de Portfólio. Você não receberá mais a mensagem de erro Falha de página inválida.

Você pode excluir a pasta que você criou na área de trabalho, se você não precisa manter cópias antigas de seus arquivos de dados.

Certifique-se que você faça regularmente backup seu arquivo de dados do Portfólio.

Mover ou excluir o arquivo screener local

Se o estoque ou ação Screener falhar, siga estas etapas.

Windows XP ou versões anteriores

  1. Saia do Internet Explorer.
  2. Crie uma nova pasta na área de trabalho da Microsoft Windows. Para fazer isso, clique com o botão direito do mouse uma área em branco da área de trabalho, aponte para novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Clique em Iniciar e, em seguida, clique em Pesquisar .
  4. Clique em todos os arquivos e pastas .
  5. Na lista Examinar , clique em Meu computador .
  6. Na caixa todo ou parte do nome do arquivo digite o seguinte:
    invquery.dat*
    Isso localiza o arquivo de dados atual.
  7. Clique em Pesquisar .
  8. Selecione todos os arquivos que são encontrados. Para fazer isso, execute as seguintes etapas:
    1. Clique no primeiro arquivo.
    2. Pressione e, em seguida, mantenha a tecla SHIFT.
    3. Clique no último arquivo.
    4. Arraste os arquivos para a pasta que você criou na etapa 2.
    Você pode manter esses arquivos ou os exclua.
  9. Exiba o screener no MSN Money para baixar automaticamente as pesquisas padrão em um novo arquivo invquery.dat.

    Observação Você deve recriar suas pesquisas personalizadas. Ou, importar suas pesquisas personalizadas se você anteriormente exportou-los como arquivos separados .IFF.

Windows Vista

  1. Saia do Internet Explorer.
  2. Crie uma nova pasta na área de trabalho da Windows vista. Para fazer isso, clique com o botão direito do mouse uma área em branco da área de trabalho, aponte para novo e, em seguida, clique em pasta . Nome de pasta conforme apropriado.
  3. Clique
    Recolher esta imagemExpandir esta imagem
    the Start button
    Iniciar , digite invquery.dat* na caixa Iniciar procura e, em seguida, pressione ENTER.
  4. Na janela Resultados da pesquisa , selecione todos os arquivos que são encontrados. Para fazer isso, clique no primeiro arquivo, pressione e mantenha pressionada a tecla SHIFT e, em seguida, clique no último arquivo.

    Arraste os arquivos para a pasta que você criou na etapa 2. Você pode manter esses arquivos, ou você pode excluí-los.
  5. Exiba o screener no MSN Money para baixar automaticamente as pesquisas padrão em um novo arquivo Invquery.dat.

    Observação Você deve recriar suas pesquisas personalizadas. Ou, você pode importar suas pesquisas personalizadas se você anteriormente exportou-los arquivos .IFF como separados.

Mais Informações

Para obter mais informações sobre como remover e reinstalar os controles, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
176841Como remover e reinstalar os componentes do MSN Money Investing

Propriedades

ID do artigo: 284949 - Última revisão: segunda-feira, 24 de fevereiro de 2014 - Revisão: 5.1
A informação contida neste artigo aplica-se a:
  • MSN Finanças
  • MSN Money Plus
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Standard 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB284949 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 284949

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com