Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • Update Rollup 6 voor Microsoft Exchange Server 2010 Service Pack 2 (SP2) of een recenter updatepakket is geïnstalleerd in een omgeving met meerdere Active Directory-sites.

  • De sites zijn verbonden met Internet-servers voor clienttoegang.

  • Interne en externe URL's zijn op de internetverbinding Client Access-servers geconfigureerd.

  • U probeert een apparaat met een postvak synchroniseren met Microsoft Exchange ActiveSync (EAS).

  • Het apparaat verzendt EA's aanvragen naar een Client-server die zich niet in het Active Directory-site waarop de postbus-server zich bevindt.

In dit scenario haalt het apparaat een antwoord HTTP 403 omleiden in plaats van de verwachte reactie van 451 HTTP-omleiding. Vervolgens, tijdens de synchronisatie mislukt.

Bovendien wordt de volgende gebeurtenis vastgelegd in het toepassingslogboek:

Log Name: Application Source: MSExchange ActiveSync Date: Date and Time Event ID: 1044 Task Category: Requests Level: Warning Keywords: Classic User: N/A Computer: COMPUTER Description: The Client Access server doesn't have the InternalURL value set for the Microsoft-Server-ActiveSync virtual directory. This prevents Exchange ServiceDiscovery from finding the MobileSyncService information for user MBX server . At least one Client Access server in the user's mailbox Active Directory site must have the InternalURL value set. The format for the InternalURL value is https://hostname/Microsoft-Server-ActiveSync

Opmerkingen

  • Als dit probleem in een op gebouwen-alleen de installatie van Exchange Server 2010 optreedt, wordt een vermelding geregistreerd in de Internet Information Services (IIS)-logboekbestanden. Hier volgt een voorbeeld van deze post:

    Date Time 214.21.84.142 POST /Microsoft-Server-ActiveSync/default.eas Cmd=Provision&DeviceType=DeviceType&User=user1 &DeviceId=DeviceId&Log=RdirTo:https%3a%2f%2fmail-eu.contoso.coml%2fMicrosoft-Server-ActiveSync_V25_LdapC1_Cpo19984_Fet20015_S130_Error:DiscoveryInfoMissing_Mbx:mbx1.contoso.com_Budget:(D)Conn%3a1%2cHangingConn%3a0%2cAD%3a%24null%2f%24null%2f0%25%2cCAS%3a%24null%2f%24null%2f0%25%2cAB%3a%24null%2f%24null%2f0%25%2cRPC%3a%24null%2f%24null%2f0%25%2cFC%3a%24null%2f0%2cPolicy%3aDefaultThrottlingPolicy%2cNorm_ 443 contoso\user1 192.168.0.20 UserAgent - 403 0 0 1477 523 20046

  • De volgende Log Parser Studio-query kunt u bepalen welke gebruikers worden beïnvloed wanneer dit probleem optreedt:

    SELECT COUNT(*) AS Hits, cs-username AS UserFROM '[LOGFILEPATH]' WHERE cs-uri-query LIKE '%DiscoveryInfoMissing%'
    GROUP BY User
    ORDER BY Hits DESC



Oorzaak

Dit probleem treedt op Android en Windows Phone 8-apparaten omdat de lijst met apparaten en modellen die worden gevalideerd door de DeviceCapability.RedirectDeviceTypes -structuur het type en model van uw apparaat bevat.

Dit probleem treedt op Apple iOS-apparaten omdat aanvragen van iOS-apparaten geen versiegegevens EA's of de tekenreeks apparaat bevatten. De functie DeviceCapability is dus niet de aanvraag omgeleid.

Oplossing

Dit probleem oplossen door de volgende updatepakket te installeren:

2866475 beschrijving van updatepakket 2 voor Exchange Server 2010 SP3

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over dit probleem, klikt u op de volgende artikelnummers om de artikelen in de Microsoft Knowledge Base:

2746164 beschrijving van updatepakket 6 voor Exchange Server 2010 servicepack 2

2751417 synchronisatie mislukt als u een extern apparaat naar een postbus via EA's in een omgeving met Exchange Server 2010 synchroniserenGa naar de volgende Microsoft-website voor meer informatie over het logboek Parser Studio:

Algemene informatie over Log Parser Studio 2.0
De producten van andere leveranciers die in dit artikel worden beschreven, worden vervaardigd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft geeft geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×