[WD2002] アウトライン レベルを使用して目次を作成する方法

文書翻訳 文書翻訳
文書番号: 285050 - 対象製品
この記事は、以前は次の ID で公開されていました: JP285050
すべて展開する | すべて折りたたむ

目次

概要

目次 (TOC) は、専門文書で一般的に使用されています。Microsoft Word 2002 では、スタイルを使用せずに目次を作成することができます。

Word 2002 では、見出しスタイル、ユーザー設定のスタイル、または TC (目次登録) フィールドを使用して、目次を作成する必要があります。Word 2002 では、アウトライン レベルを使用して、文字列の表示イメージを変更せずに目次を作成することができます。組み込みの見出しスタイルは特定の書式を適用し、アウトライン レベルでは "表示されない" 書式を適用します。

この資料では、アウトライン レベルを使用して目次を作成する方法について説明します。

詳細

アウトライン レベルを使用して目次を作成するには、次の手順を追って実行します。

手順 1. TOC フィールドを挿入します。

Microsoft Word 文書に目次 (TOC フィールド) を挿入します。これを行うには、次の手順を実行します。
  1. Microsoft Word を起動し、目次を挿入する文書を開きます。
  2. 目次を挿入する、空の段落をクリックし、カーソルを移動します。
  3. [挿入] メニューの [参照] をポイントし、[索引と目次] をクリックします。
  4. [目次] タブで、[アウトライン ツールバーの表示] をクリックします。画面上にアウトライン ツールバーが表示されます。
  5. [索引と目次] ダイアログ ボックスで、目次に適用するオプションを設定し、[OK] をクリックします。

    ※ Office アシスタントに次のメッセージが表示されます。 目次に表示する項目の追加方法 :

    1. 文書内で文字列を選択します。
    2. ツール バーの [アウトライン レベル] で適切なレベルを選択します。選択した文字列が目次に表示されるように設定されます。

    : 目次に含めるためにアウトライン レベルを適用した文字列が文書中にない場合、次のエラー メッセージが表示されます。このエラー メッセージは、目次の代わりに文書に表示されます。
    エラー! 目次項目が見つかりません。
  6. [OK] をクリックします。

手順 2. : 目次を作成します。


■ アウトライン レベルを適用する


目次に使用する文字列にアウトライン レベルを適用します。次の方法のうちの 1 つまたはそれ以上を使用して、目次に含める文字列にアウトライン レベルを適用します。

元に戻す全体を表示する
・ 段落にアウトライン レベルを適用する

1. 文書内で、目次に使用する文字列を選択します。

2. [アウトライン] ツール バーで、[アウトライン レベル] ボックスの一覧から設定したいレベルを選択します。

たとえば、下記例文の場合に、目次に文書中の "ウィドウとオーファン" を使用する場合は、この語句を選択し、[アウトライン] ツール バーでレベル 1 を適用します。

例文 :
ウィドウとオーファン
ウィドウとは、次ページの最上部に単独で出力された段落の最後の行のことです。オーファン とは、前ページの最下部に単独で出力された段落の最初の行のことです。

3. [アウトライン] ツール バーの [目次を更新] をクリックし、目次を更新します。

4. [目次の更新] ダイアログ ボックスで、[目次をすべて更新する] をクリックし、[OK] をクリックします。

結果 : レベル 1 に設定した「ウィドウとオーファン」が目次に追加されます。


元に戻す全体を表示する
・ スタイル区切りを使用してアウトライン レベルを適用する

通常大きな段落の一部の文字列を選択してアウトライン レベルを適用すると、段落全体が目次に表示されます。スタイル区切りを使用すれば、段落内の単一の単語または語句にアウトライン レベルを適用して、目次に設定した文字列のみを表示することができます。この機能の詳細については、この資料の「スタイル区切りの詳細」を参照してください。
※ スタイル区切り機能を使用するには、[書式設定] ツール バーに [スタイル区切り] ボタンを追加する必要があります。この操作を行うには、次の手順に従います。

1. [ツール] メニューの [ユーザー設定] をクリックします。

2. [コマンド] タブで [分類] ボックスの [すべてのコマンド] をクリックします。

3. [コマンド] ボックスの [InsertStyleSeparator] をクリックし、[書式設定] ツール バーにドラッグすると、 [スタイル区切り] ボタンがツールバー上に追加されます。

4. [閉じる] をクリックして [ユーザー設定] ダイアログ ボックスを閉じます。

※ 次のいずれかの方法でスタイル区切りを使用します。
- 段落の冒頭部の文字列にアウトライン レベルを適用します。

1. 文書中にて、アウトライン レベルを設定したい文字列を冒頭部より入力後に、[スタイル区切り] ボタンをクリックします。 カーソルが区切りの右側に移動可能なため、続けて入力が可能です。この操作により、段落内で、スタイル区切りにより文字列が区切られます。

2. 区切りの左側にある文字列を選択します。[アウトライン] ツール バーで、[アウトライン レベル] ボックスから設定したいレベルを選択します。

3. [アウトライン] ツール バーの [目次を更新] をクリックし、目次を更新します。

4. [目次の更新] ダイアログ ボックスで、[目次をすべて更新する] をクリックし、[OK] をクリックします。

結果 : 冒頭部の文字列が、目次へ追加されます。


- スタイル区切りを使用して段落内の単一の単語または語句を目次に追加します。

1. 目次に含める単語または語句の左にカーソルを移動し、[スタイル区切り] ボタンをクリックし、スタイル区切りを挿入します。

2. 再度、目次に入れる単語または語句の右側にカーソルを移動、[スタイル区切り] ボタンをもう一度クリックします。

3. 前回の操作で区切られた単語または語句を選択します。[アウトライン] ツール バーで、[アウトライン レベル] ボックスの一覧から設定したいレベルを選択します。

4. [アウトライン] ツール バーの [目次を更新] をクリックし、目次を更新します。

5. [目次の更新] ダイアログ ボックスで、[目次をすべて更新する] をクリックし、[OK] をクリックします。

結果 : 段落内の単語または語句が、目次へ追加されます。


- 既存の 2 つの段落の間にスタイル区切りを挿入します。


既存の 2 つの段落の間でスタイル区切りを使用すると、スタイル区切りの前に位置する段落が冒頭部の文字列として目次に表示されます。2 番目の段落は、目次には表示されません。

1. 2 つの段落で構成された文字列を作成します。目次に表示する文字列を最初の段落に置きます。文字列の残りの部分を 2 番目の段落に置きます。

2. カーソルを最初の段落に置き、[スタイル区切り] ボタンをクリックします。
(2 つの段落は単一の段落として表示されます。最初の段落の最後にある段落記号がスタイル区切りとなります。つまり、複合段落が 1 つあることになります。この段落は、アウトライン表示では 2 つの別個の段落として表示されますが、印刷時には単一の段落として出力されます。)

3. 区切りの左側にある文字列を選択します。[アウトライン] ツール バーで、[アウトライン レベル] ボックスから設定したいレベルを選択します。

4. [アウトライン] ツール バーの [目次を更新] をクリックし、目次を更新します。

5. [目次の更新] ダイアログ ボックスで、[目次をすべて更新する] をクリックし、[OK] をクリックします。

結果 : 最初の段落の文字列が、目次へ追加されます。



■ 目次の見出しを変更または削除する


・ 適用されたアウトライン レベルを確認するには、次のいずれかの操作を行います。
元に戻す全体を表示する
- 作業ウィンドウ上より確認する。

1. [書式] メニューの [書式の詳細設定] をクリックします。[書式の詳細設定] 作業ウィンドウが表示されます。

2. 文書内でアウトライン レベルが適用されている文字列を選択します。

3. 書式の詳細が [書式の詳細設定] 作業ウィンドウに表示されます (アウトライン レベルは [段落] の下に表示されます)。

- ツールバーより確認する。

1. アウトライン レベルが適用されている文字列を選択します。

2. [アウトライン] ツール バーの[アウトライン レベル] ボックスで、適用されているアウトライン レベルを確認できます。

: [アウトライン] ツール バーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[アウトライン] をオンにします。

・ 目次の見出しを変更または削除するには、次の手順を実行します。

1. アウトライン レベルを適用した文字列を選択します。[アウトライン] ツール バーで、[アウトライン レベル] ボックスの一覧から希望のレベルを選択します ([本文] をクリックすると、アウトライン レベルの書式を削除できます)。

2. [アウトライン] ツール バーの [目次を更新] をクリックし、目次を更新します。

3. [目次の更新] ダイアログ ボックスで [目次をすべて更新する] をクリックし、[OK] をクリックします。

: [標準] ツール バーの [編集記号の表示/非表示] をクリックしオンにすると、段落内に、文字列に適用されたアウトライン レベルを示す特殊文字がないことがわかります。しかし、アウトライン レベルを適用した文字列は、文書の目次に表示されます。



スタイル区切りの詳細

スタイル区切りは、Microsoft Word の新機能です。スタイル区切りタグを使用すると、次のことが可能となります。
  • 冒頭部の文字列のみが目次に表示されるように、冒頭部の文字列にアウトライン レベルを適用できます。
  • 単一の単語または語句のみが目次に表示されるように、段落内のその単語または語句にアウトライン レベルを適用できます。
  • 単一の単語または語句のみが目次に表示されるように、段落内のその単語または語句のみに見出しスタイルを適用できます。
  • 単一の段落に 2 つのスタイルを適用して、冒頭部を目次に表示できます。
スタイル区切りは、文書に適用された別個のスタイルの間の区切りとして機能する隠し段落記号です。スタイル区切り記号は、印字されない文字を表示した場合にのみ表示されます。スタイル区切りを表示するには、[ツール] メニューの [オプション] をクリックします。[表示] タブで、[編集記号の表示] の下の [すべて] チェック ボックスをオンにし、[OK] をクリックします。

重要 : スタイル区切りは、特殊な形式の隠し段落記号です。このため、[すべて表示] チェック ボックスをオンにしなければ、スタイル区切りを使用して Microsoft Word 2002 で作成された文書は、Microsoft Word 2000 と Microsoft Word 97 の場合と同様に表示されます。以前のバージョンの Microsoft Word で [すべて表示] チェック ボックスをオンにした場合は、スタイル区切りの隠し段落記号は、通常の段落記号として表示され、文書は改ページされます。スタイル区切りが表示されているかどうかにかかわらず、スタイル区切りは他の文字と同様に削除することができます。この操作を行う場合、区切りの後ろの文字の書式は、期待どおり、区切りの前の文字列の書式を継承します。また、Microsoft Word 2002 で作成された文書を以前のバージョンの Microsoft Word で表示する場合は、[すべて表示] チェック ボックスをオンにしないでください。

:Microsoft Word 2002 よりも前のバージョンの Microsoft Word で文書を保存すると、アウトライン レベルの機能は失われます。

関連情報

目次の作成方法の詳細については、[ヘルプ] メニューの [Microsoft Word 2002 ヘルプ] をクリックします。次に、Office アシスタントまたはアンサー ウィザードにアウトライン レベルを使って目次を作成すると入力して [検索] をクリックし、トピックを参照します。


Lead-in Emphasis 機能 (冒頭部強調機能) を使用して目次を作成する方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
285059 How to Create a Table of Contents by Marking Text

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 285050 (最終更新日 2001-06-10) をもとに作成したものです。

プロパティ

文書番号: 285050 - 最終更新日: 2003年5月20日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Word 2002 Standard Edition
キーワード:?
kberrmsg kbhowto 作成方法 レベル kbdta アウトライン 目次 wd2002 KB285050
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com