JAK: Tworzenie spisu treści przy użyciu poziomów konspektu w programie Word 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 285050 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Spis treści jest typową cechą profesjonalnych dokumentów. W programie Microsoft Word 2002 można utworzyć spis treści, nie korzystając ze stylów.

Aby utworzyć spis treści, w programie Word 2002 należało użyć stylów nagłówka, stylów niestandardowych lub pól spisu treści. Teraz można utworzyć spis treści przy użyciu poziomów konspektu, nie zmieniając wyglądu tekstu. Wbudowane style nagłówka dotyczą określonego formatowania, natomiast poziomy konspektu dotyczą „niewidocznego” formatu. W tym artykule opisano sposób tworzenia spisu treści przy użyciu poziomów konspektu.

Wstawianie pola spisu treści

Aby utworzyć spis treści przy użyciu poziomów konspektu, należy wykonać następujące kroki.

Aby wstawić pole spisu treści:
  1. Uruchom program Word, a następnie otwórz dokument.
  2. Kliknij pusty akapit w miejscu, w którym chcesz wstawić spis treści.
  3. W menu Wstaw wskaż polecenie Odwołanie, a następnie kliknij opcję Indeks i spisy.
  4. Kliknij kartę Spis treści, a następnie kliknij opcję Pokaż pasek narzędzi Tworzenie konspektu.
  5. W oknie dialogowym Indeks i spisy wybierz opcje, które chcesz zastosować względem spisu treści, a następnie kliknij przycisk OK.

    Pojawi się następujący komunikat:
    Aby dodać lub usunąć pozycje spisu treści:

    1. Zaznacz tekst w dokumencie.
    2. Na pasku narzędzi kliknij poziom konspektu, aby tekst pojawił się w spisie treści.
    UWAGA: Jeśli tekst znajdujący się w dokumencie nie został zaznaczony w celu uwzględnienia w spisie treści, zamiast spisu treści w dokumencie pojawi się następujący komunikat o błędzie:
    Błąd! Nie znaleziono żadnych pozycji spisu treści.
  6. Kliknij przycisk OK.

Tworzenie spisu treści

Przy użyciu poziomu konspektu zaznacz tekst, który chcesz uwzględnić w spisie treści. Do zaznaczenia tekstu, który ma się znaleźć w spisie treści, użyj jednej lub kilku z następujących metod.

Zaznaczanie tekstu przy użyciu poziomów konspektu

  1. Zaznacz dowolny tekst w dokumencie, który chcesz uwzględnić w spisie treści.
  2. Na pasku narzędzi Tworzenie konspektu w polu Poziom konspektu wybierz żądany poziom.

    Na przykład, jeśli chcesz uwzględnić w spisie treści nagłówek „Wdowa i bękart”, zaznacz te wyrazy, a następnie zastosuj wybrany poziom na pasku narzędzi Tworzenie konspektu:
    Wdowa i bękart

    Wdowa to ostatni wiersz akapitu drukowany jako jedyny u góry strony. Bękart to pierwszy wiersz akapitu drukowany jako jedyny u dołu strony.
  3. Kliknij przycisk Aktualizuj spis treści na pasku narzędzi Tworzenie konspektu, aby zaktualizować spis treści.
  4. W oknie dialogowym Aktualizowanie spisu treści kliknij przycisk Aktualizuj cały spis, a następnie kliknij przycisk OK.

Zaznaczanie tekstu przy użyciu poziomów konspektu z separatorem stylu

Po zastosowaniu poziomu konspektu do zaznaczonego tekstu, który jest częścią większego akapitu, w spisie treści zostanie wyświetlony cały ten akapit. Przy użyciu separatorów stylu można zastosować poziomy konspektu do pojedynczego wyrazu lub zwrotu w akapicie, tak aby w spisie treści pojawił się tylko ten wyraz lub zwrot. Więcej informacji na temat tej funkcji można znaleźć w sekcji „Więcej informacji na temat separatorów stylu” w dalszej części tego artykułu.

Przed rozpoczęciem korzystania z funkcji separatora stylu należy do paska narzędzi Formatowanie dodać przycisk Separator stylu. Aby to zrobić, należy wykonać następujące kroki:
  1. Kliknij polecenie Dostosowywanie w menu Narzędzia.
  2. Na karcie Polecenia kliknij pozycję Wszystkie polecenia na liście Kategorie.
  3. Zaznacz pozycję InsertStyleSeparator na liście Polecenia, a następnie przeciągnij pozycję InsertStyleSeparator na pasek narzędzi Formatowanie.
  4. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Dostosowywanie.


Separatorów stylu należy używać w jeden z następujących sposobów:
  • Zastosuj poziomy kontekstu do tekstu wiodącego. Aby to zrobić, wykonaj następujące kroki:
    1. Podczas wpisywania tekstu po osiągnięciu miejsca, w którym chcesz zmienić poziom konspektu, kliknij przycisk Separator stylu.

      Po kliknięciu przycisku Separator stylu punkt wstawiania przesunie się na prawą stronę separatora, aby można było kontynuować wpisywanie. Spowoduje to rozdzielenie tekstu w akapicie separatorem stylu.
    2. Zaznacz tekst z lewej strony separatora. Na pasku narzędzi Tworzenie konspektu w polu Poziom konspektu wybierz żądany poziom.
    Użyj separatora stylu, aby dodać do spisu treści pojedynczy wyraz lub zwrot w obrębie akapitu. Aby to zrobić, wykonaj następujące kroki:

    1. Podczas wpisywania tekstu po osiągnięciu w akapicie wyrazu lub zwrotu, który ma zostać uwzględniony w spisie treści, kliknij przycisk Separator stylu.

      Po kliknięciu przycisku Separator stylu punkt wstawiania przesunie się na prawą stronę separatora, aby można było kontynuować wpisywanie.
    2. Wpisz wyraz lub zwrot, który chcesz uwzględnić w spisie treści, a następnie kliknij ponownie przycisk Separator stylu.
    3. Zaznacz wyraz lub zwrot, który chcesz uwzględnić w spisie treści. Na pasku narzędzi Tworzenie konspektu w polu Poziom konspektu wybierz żądany poziom.
    Wstaw separator stylu między dwa istniejące akapity.

    Separatora stylu można użyć między dwoma istniejącymi akapitami, powodując, że pierwszy akapit stanie się tekstem wiodącym i będzie wyświetlany w spisie treści. Drugi akapit stanie się pozostałą częścią tekstu i nie będzie wyświetlany w spisie treści. Aby to zrobić, wykonaj następujące kroki:
    1. Utwórz dwa akapity tekstu. Umieść w pierwszym akapicie tekst, który ma być wyświetlany w spisie treści. Umieść w drugim akapicie pozostałą część tekstu.
    2. Umieść punkt wstawiania w pierwszym akapicie, a następnie kliknij przycisk Separator stylu.

      Dwa akapity będą wyświetlane jako pojedynczy akapit. Znacznik na końcu pierwszego akapitu stanie się separatorem stylu. Istnieje teraz jeden złożony akapit, który pokazywany jest w widoku konspektu jako dwa oddzielne akapity, ale drukowany jest jako pojedynczy akapit.
    3. Zaznacz tekst z lewej strony separatora. Na pasku narzędzi Tworzenie konspektu w polu Poziom konspektu wybierz żądany poziom.

Zmiana lub usuwanie nagłówka w spisie treści

Aby wyświetlić zastosowany poziom konspektu, wykonaj jedną z następujących czynności:
  • W menu Format kliknij polecenie Wyświetlanie formatowania. Pojawi się okienko zadań Wyświetlanie formatowania. Zaznacz w dokumencie tekst, względem którego został zastosowany poziom konspektu.

    Zwróć uwagę, że w okienku zadań Wyświetlanie formatowania wyświetlane są szczegóły dotyczące formatowania. (Poziom konspektu widoczny jest w polu Akapit).

    -lub-
  • Zaznacz tekst, do którego został zastosowany poziom konspektu. Na pasku narzędzi Tworzenie konspektu wyświetl pole Poziom konspektu dotyczące zastosowanego poziomu konspektu.

    UWAGA: Jeśli pasek narzędzi Tworzenie konspektu nie jest wyświetlany, wskaż polecenie Paski narzędzi w menu Widok, a następnie kliknij pozycję Tworzenie konspektu, aby ją zaznaczyć.
W celu zmiany lub usunięcia nagłówka w spisie treści zastosuj do zaznaczonego tekstu nowy poziom konspektu. Aby to zrobić, wykonaj następujące kroki:

  1. Wybierz zaznaczony tekst. Na pasku narzędzi Tworzenie konspektu w polu Poziom konspektu wybierz żądany poziom. (Kliknij opcję Tekst podstawowy, aby usunąć formatowanie poziomu konspektu).
  2. Kliknij przycisk Aktualizuj spis treści na pasku narzędzi Tworzenie konspektu, aby zaktualizować spis treści.
  3. W oknie dialogowym Aktualizowanie spisu treści kliknij przycisk Aktualizuj cały spis, a następnie kliknij przycisk OK.
UWAGA: Jeśli na standardowym pasku narzędzi klikniesz przycisk Pokaż wszystko, zobaczysz, że w akapicie nie ma żadnych specjalnych znaków wskazujących poziomy konspektu zastosowane względem tekstu. Jednak tekst zaznaczony przy użyciu poziomu konspektu pojawia się w spisie treści dokumentu.

Więcej informacji na temat separatorów stylu

Separator stylu jest nową funkcją programu Microsoft Word. Znaczniki separatorów stylu umożliwiają:

  • Zastosowanie poziomów konspektu do tekstu wiodącego i wyświetlenie tylko tego tekstu w spisie treści.
  • Zastosowanie poziomów konspektu do pojedynczego wyrazu lub zwrotu w obrębie akapitu i wyświetlenie tylko tego wyrazu lub zwrotu w spisie treści.
  • Zastosowanie stylów nagłówka do pojedynczego wyrazu lub zwrotu w obrębie akapitu i wyświetlenie tylko tego wyrazu lub zwrotu w spisie treści.
  • Zastosowanie dwóch stylów w jednym akapicie i wyświetlenie tego akapitu wiodącego w spisie treści.
Separator stylu to ukryty znacznik akapitu, który oddziela style zastosowane w dokumencie. Znacznik separatora stylu jest widoczny tylko podczas wyświetlania znaków niedrukowalnych. Aby wyświetlić separator stylu, kliknij polecenie Opcje w menu Narzędzia. Na karcie Widok zaznacz kliknięciem pole wyboru Wszystko w obszarze Znaczniki formatowania, a następnie kliknij przycisk OK.

WAŻNA UWAGA: Separator stylu to specjalna postać ukrytego znacznika akapitu, dlatego dokumenty utworzone w programie Word 2002 i używające separatorów stylu wyglądają tak samo w programach Word 2000 i Microsoft Word 97, chyba że zostanie zaznaczone pole wyboru Pokaż wszystko. Po zaznaczeniu pola wyboru Pokaż wszystko w starszych wersjach programu Word ukryty znacznik akapitu w postaci separatora stylu będzie wyświetlany jako zwykły znacznik akapitu i nastąpi ponowny podział dokumentu na strony. Separator stylu można usunąć, niezależnie od tego, czy jest widoczny, jak każdy inny znak. Po wykonaniu tej czynności tekst za separatorem przyjmie formatowanie tekstu występującego przed separatorem. Podczas wyświetlania w starszych wersjach programu Word dokumentów wykorzystujących separatory stylu, utworzonych w programie Word 2002, nie należy zaznaczać opcji Pokaż wszystko.

UWAGA: Zapisanie dokumentu w wersji programu Word starszej niż Word 2002 spowoduje utratę funkcji poziomów konspektu.




Materiały referencyjne

Więcej informacji na temat tworzenia spisu treści można uzyskać, klikając polecenie Microsoft Word 2002 - Pomoc w menu Pomoc, wpisując hasło tworzenie spisu treści na podstawie konspektu w Asystencie pakietu Office lub Kreatorze odpowiedzi, a następnie klikając przycisk Wyszukaj, aby wyświetlić temat.


W celu uzyskania dodatkowych informacji na temat sposobu tworzenia spisu treści przy użyciu funkcji wyróżniania, kliknij numer artykułu poniżej, aby wyświetlić artykuł z bazy wiedzy Microsoft Knowledge Base:
285059 HOW TO: Create a Table of Contents By Marking Text in Word 2002
W celu uzyskania dodatkowych informacji na temat sposobu tworzenia pozycji spisu treści bez numerów stron, kliknij numer artykułu poniżej, aby wyświetlić artykuł z bazy wiedzy Microsoft Knowledge Base:
319821 HOW TO: Create Table of Content Entries with No Page Number in Word 2002




Właściwości

Numer ID artykułu: 285050 - Ostatnia weryfikacja: 25 czerwca 2003 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbhowto kbhowtomaster KB285050

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com