Internet Explorer cannot display an HTTPS site when SSL 2.0 and TLS 1.2 are selected

Article ID: 2851628 - View products that this article applies to.
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Symptoms

Assume that you select SSL 2.0 and TLS 1.2 in the Internet Explorer security settings. When you try to access an HTTPS website in Internet Explorer, you receive the following error message:

Internet Explorer cannot display the webpage

This issue occurs in Windows 7 and later operating systems.

Cause

The issue occurs because SSL 2.0 and TLS 1.2 are not compatible with each other in Windows 7 and later operating systems. 

Resolution

To use client-side certificates to establish an HTTPS connection over TLS 1.2, you must disable SSL 2.0. For more information about how to do this, go to Change Internet Explorer security settings.

Note SSL 2.0 is disabled by default. 
 

Properties

Article ID: 2851628 - Last Review: July 22, 2013 - Revision: 1.0
Applies to
  • Internet Explorer 10
  • Windows Internet Explorer 8
  • Windows Internet Explorer 9
Keywords: 
kbsurveynew kbexpertiseinter KB2851628

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