Contraseñas independientes necesarias para el equipo y la cuenta profesional o educativa al usar la sincronización de contraseñas y la herramienta Azure Active Directory Sync

Versión del producto original: Cloud Services (roles web/roles de trabajo), Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 Identity Management
Número de KB original: 2853316

Síntomas

Los usuarios tienen que usar contraseñas diferentes para iniciar sesión en su cuenta profesional o educativa en un servicio en la nube de Microsoft como Office 365, Microsoft Azure o Microsoft Intune e iniciar sesión en sus equipos. Este problema se produce aunque haya realizado las siguientes acciones:

  • Sincronización de contraseñas habilitada en Microsoft Entra ID
  • Configurar la sincronización de Active Directory para sincronizar cuentas de usuario en el entorno de Active Directory local Servicios de dominio (AD DS) con Microsoft Entra ID

Causa

Este problema se produce si cambian las contraseñas del servicio en la nube de los usuarios. La sincronización de contraseñas no sincroniza la contraseña del servicio en la nube. Por lo tanto, los usuarios de este escenario tienen contraseñas diferentes para su equipo local y para el servicio en la nube.

Solución

Para resolver este problema, realice una de las siguientes acciones:

  • Haga que los usuarios cambien la contraseña del equipo.
  • Restablezca la contraseña del equipo para los usuarios. Al restablecer la contraseña de un usuario, asegúrese de que la casilla Usuario debe cambiar la contraseña en el siguiente inicio de sesión está desactivada.

Una vez que se produce la sincronización de directorios, las contraseñas de equipo de los usuarios en el entorno de Active Directory local se sincronizan con Microsoft Entra ID. A continuación, los usuarios pueden iniciar sesión en sus equipos e iniciar sesión en el servicio en la nube con la misma contraseña.

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